Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter · #1 ·
A couple days ago I added a second SATA2 hard drive to my computer. When I turned it back on, the USB ports did not work. When I go into Device Manager, my Standard Enhanced PCI to USB Host Controller has an error. When I go into properties, it tells me it cannot start. Since it recognizes the device, I am assuming it has power, but simply does not have the software/driver to start it. If this is the case, how can I install the proper driver? I cannot connect to the internet because I use a wireless connection, which utilizes my USB ports, which do not work. Thus I cannot have Windows find the correct driver for me.

Any ideas?

I'm using Windows XP pro with an Intel MB (not sure which model...i tried to get the model using aida32 but it did not give me the name, only a long string of numbers and dashes. I also searched Intel for something that looked like mine, but was not sure which it was. All i know is that it has 2 mem slots and 4 SATA ports with one IDE port open after my DVD-RW drive) and an Intel P4 3.20GHz processor.

Thanks
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #2 ·
Please can anyone help? This has been going on for several days now and I cannot manage to resolve this issue. If anyone could tell me where to get drivers for this I would be very grateful.
 

·
Registered
Joined
·
16 Posts
... you can try this!?!... turn off pc and disconnet the USB from the mother board... turn on the pc and turn it off again.... the re connect the usb the MB... when you turn on te pc again you should get " found new hardware" come up and it should install the usb itself.... hope it helps!!??... ;-)
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top