Tech Support Guy banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
139 Posts
Please do these in order:
  1. Run this Microsoft FixIt: http://support.microsoft.com/kb/822521
  2. Update Adobe Flash (Uncheck Google Toolbar): http://get.adobe.com/flashplayer/?promoid=BUIGP
  3. Update Adobe Shockwave (Uncheck Toolbar): http://get.adobe.com/shockwave/
  4. Reset IE8
    1) Click Start button-> Control Panel.
    2) Change to Classic View on the left pane and double-click the Internet Options icon.
    3) On the Security tab, click Default level button for each icon in the Select a zone to view or change security settings.
    4) Click to Programs tab, and then click the Make default button if it is not grayed out.
    5) Click to Advanced tab, click Restore advanced settings button in the Settings area.
    6) Click the Reset button in the Reset Internet Explorer settings area and Click OK.
    7) Click Apply, and then click OK.
Reboot after all is said and done and test it out and see if it ever comes back.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top