Tech Support Guy banner

SSD Doesn't Show up under UEFI Boot Options

1310 Views 3 Replies 2 Participants Last post by  Macboatmaster
Hey guys, I have a Dell Inspiron 5575. I upgraded it with a M.2 nvme SSD. I cloned the SSD from the HDD so it does have windows on it. When I go into Bios, I can see my SSD. But I don't know how to make the computer boot from the SSD as it doesn't show up under UEFI boot options. See pics attached. Thanks in advance for your help.

Computer Personal computer Font Operating system Screenshot
Computer Personal computer Azure Font Operating system
Computer Personal computer Output device Laptop Azure
See less See more
Not open for further replies.
1 - 4 of 4 Posts
You want Windows boot manager on the Samsung NOT on the Western Digital
If the WD drive is still in the computer that is the cause of the problem, take out the WD drive, you cannot have two drives connected BOTH with a boot manager
You MUST make a full shutdown, not the usual windows 10 hybrid sleep
The reboot and see what is now shown in UEFI setup

What software did you use to clone
Thanks for the reply. I fixed it by just deleting the windows boot manager in BIOS and formatting the drive. Now the laptop only boots from the SSD. FYI: I used Macrium reflect to clone
Mark your topic solved please
click mark solved on your opening post
1 - 4 of 4 Posts
Not open for further replies.