Tech Support Guy banner
Status
Not open for further replies.
1 - 16 of 16 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Well, the title says it all. Using my RTM MSDN version that I got from work this mornin. Have all the latest updates. Not sure what to do.

I have my headphones plugged in but my speakers and headphones are playing my top wicked bad music.

Any ideas people? First time I have used Vista. Looked at all the usual suspects in control panel and volume controls etc.

Thanks
 

·
Retired Moderator
Joined
·
106,726 Posts
If you're talking about the headphone jack on the front panel somewhere, that's an wiring issue. Plugging in the headphones should automatically cut out the speaker drive if the audio is jumpered correctly.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Thanks for replying....

If I put my XP hard drive in, its ok, but if I put my Vista drive in, its not!

I would have thought it was a hardware decision. This proves that it is not. I have the intel 82801DB/DBM AC'97 sound chip in my laptop, which is an NC8000. Its the standard drivers from the Vista CD. Have looked around in the obvious places for an update but there does not seem to be one...

Anyone any ideas?
 

·
Registered
Joined
·
611 Posts
You may want to wait about a week or so.... all the drivers should be out then with any bugs fixed.
 

·
Registered
Joined
·
2 Posts
Hey,

I have the same problem. I ahve a nc8000 and i just upgraded to Vista Business. When i play audio my speakers continue playing even though my headphones are plugged in.

This is really annoying. I have tried reinstalling drivers and this did not help. Anyone know how to stop this????:mad:
 

·
Registered
Joined
·
1 Posts
I have the same problem too.: A nc8000 upgraded to Vista Business that play audio on the speakers even though my headphones are plugged in.

AND a other problem too: Me touchpad is active even if I have a usb mouse plugged and the flash option "multiple pointing device" (or something like that) disabled. With XP all that worked just fine. All that trouble for the aero interface????

Not sure it is worth it...
:mad:
 

·
Registered
Joined
·
2 Posts
I got the speaker problem solved.

I downloaded the driver from HP for WinXP. (http://h20000.www2.hp.com/bizsuppor...esId=364182&swLang=8&taskId=135&swEnvOID=1093) I got the one called ADI Soundmax Audio Driver for Windows 2000/XP. When you install it it will unpack into a directory and try install itself. Then it will give you an error saying its not compatible with Vista. Ignore that, close the install, open controll panel and go into the device manager and slelect the audio card and update driver. Click browse my computer and select the folder that was created by the HP driver. It should find the driver and install it. After that it should work.

Also my SD card reader would not work. Same deal get the driver from HP and then use control panel to update the driver.

My touchpad seems to work fine but my quickstart buttos dont work. I dont really need them so i am not too upset.

Here is what i cant fix:

My Second Monitor output is limited to 800x600 resolution and wont even turn on. I tried the lates ATI drivers and also the Older ones and i still cant get it to work. I need this to connect the second monitor to my laptop.
 

·
Registered
Joined
·
1 Posts
I've installed the 7-1_vista32_dd_ccc_enu_41241 from ati.com and it works perfect

agentzopa said:
I got the speaker problem solved.

I downloaded the driver from HP for WinXP. (http://h20000.www2.hp.com/bizsuppor...esId=364182&swLang=8&taskId=135&swEnvOID=1093) I got the one called ADI Soundmax Audio Driver for Windows 2000/XP. When you install it it will unpack into a directory and try install itself. Then it will give you an error saying its not compatible with Vista. Ignore that, close the install, open controll panel and go into the device manager and slelect the audio card and update driver. Click browse my computer and select the folder that was created by the HP driver. It should find the driver and install it. After that it should work.

Also my SD card reader would not work. Same deal get the driver from HP and then use control panel to update the driver.

My touchpad seems to work fine but my quickstart buttos dont work. I dont really need them so i am not too upset.

Here is what i cant fix:

My Second Monitor output is limited to 800x600 resolution and wont even turn on. I tried the lates ATI drivers and also the Older ones and i still cant get it to work. I need this to connect the second monitor to my laptop.
 

·
Registered
Joined
·
1 Posts
I have the HP DV2000 and have Vista Ultimate installed and am having the same problem with the audio drivers where the headphones (pluged in) are playing the sounds as well as the main onboard speakers. I have playe around with the settings and tried to update the drivers to a previous version, I have even set up virtual PC to have XP as its os to see if will work that way - NoPE!!!

Has anyone else had this problem and got it working?

Cheers

john
 

·
Registered
Joined
·
14 Posts
Guess what: I had the same problem and I got it fixed. It seems that Vista loads a MS driver for my ASUS onboard sound: SoundMax AD1986A Audio WHQL. There is no driver from ASUS for Vista. The speakers work great but the headphones wouldn't output anything.

It's the default audio device setting: control panel | sound | playback tab | right-click headphones and select set as default device. I had to reboot iTunes after but it worked. Of course I had to change the setting back to get the speakers to work again - it's either or, not both.
 
1 - 16 of 16 Posts
Status
Not open for further replies.
Top