Tech Support Guy banner

Space bar turns down volume (desktop)

2344 Views 1 Reply 2 Participants Last post by  mh3330
So, whenever I press or hold space bar it turns down the volume in windows and when I press or hold numlock it does the opposite. Also when i press Fn + F3 (which is supposed to turn my volume up) and then hold Fn it starts spamming "7". I've tried like everything, I have checked my drivers, I even reinstalled windows and many more things which I saw on forums, but it still goes on. When I switched another key with space bar by remapping them, I found out it is bind to physical space bar although it wrote another key when pressed. I'm really desperate right now.

Tech Support Guy System Info Utility version
OS Version: Microsoft Windows 10 Home, 64 bit, Build 18363, Installed 20191130020532.000000+060
Processor: AMD FX(tm)-6100 Six-Core Processor, AMD64 Family 21 Model 1 Stepping 2, CPU Count: 6
Total Physical RAM: 8 GB
Graphics Card: Radeon(TM) RX 460 Graphics
Hard Drives: C: 54 GB (20 GB Free); D: 931 GB (660 GB Free);
Motherboard: MSI 970A-G43 (MS-7693), ver 3.0, s/n To be filled by O.E.M.
System: American Megatrends Inc., ver ALASKA - 1072009, s/n To be filled by O.E.M.
Antivirus: Windows Defender, Disabled
Not open for further replies.
1 - 2 of 2 Posts

Try the following:

1. Press either SHIFT key 5 times in a row
2. In the dialog that pops up, don't click YES or No, but instead click the link for "Disable this keyboard shortcut in Ease of Access keyboard settings"
3. Within the Settings menu that comes up, locate the "Use Sticky Keys" section.
4. Try toggling this setting ON, then wait a few seconds and Toggle it back OFF
5. If necessary, restart your computer to see if the problem is resolved

Hope this is helpful.
1 - 2 of 2 Posts
Not open for further replies.