Tech Support Guy banner

Soundblaster gives blue screen of death please help

3349 Views 15 Replies 4 Participants Last post by  RevShaitan
I bought a soundblaster because I got this system second hand and it didn't have sound for some reason although I checked and it has onboard sound in the bios. I installed the soundblaster and ran the software for it.. no problem so far. The sound worked fine and I played with it a bit..even downloaded an mp3 and it played fine.
The problems started a few minutes later when I realized the computer was running really sluggishly. I run a gateway 566mhz Celeron with 60 mgs of ram. I went online because i wanted to see if maybe there was some info on the soundblaster site. The computer suddenly froze and brought up a blue screen of death. I tried to reboot.. defrag.. etc.. but the problem didn't get fixed that way. I tried to remove the soundblaster on a whim to see if that was the problem and it was... the freezing and slowing down stopped and the system ran fine. I tried to install the card on a different slot.. in fact i tried them all with no success.. The sound works fine but my system goes on the fritz and eventually gives me a blue screen error each time.. I am running windows98se by the way. I am willing to give any more info if that might help lead to a solution.. just post the info you need. I wondered if maybe it was that i had to disable the onboard sound which i am unsure how to do. I did manage to find out that i can get to the bios by changing a jumper on the motherboard but there was no way i saw to disable it and a friend of mine said it should probably disable the onboard sound automatically. I am pretty frustrated at this point and am willing to try about anything. I would also be willing to just use the onboard sound if i could get it to work without all these problems. Thanks in advance if anyone has any clues on fixing my problem.
Not open for further replies.
1 - 9 of 16 Posts
Here is a text report of my motherboard.. hopefully it will give you a clue that might help me. I appreciate the site of that program. Let me know what you discover.


I figured you might need to know more than that so i went ahead and posted this summary in the event that it might help out. thanks.

Operating System Microsoft Windows 98 SE
OS Service Pack None
Internet Explorer 6.0.2800.1106 (IE 6.0 SP1)
Computer Name APRILS
User Name aprils

CPU Type Intel Celeron II, 566 MHz (8.5 x 67)
Motherboard Name Intel Willow Springs 2 WL810E (4 PCI, 2 DIMM, Audio, Video)
Motherboard Chipset Intel Whitney i810E
System Memory 64 MB (PC100 SDRAM)
BIOS Type AMI (04/04/00)
Communication Port Communications Port (COM1)
Communication Port ECP Printer Port (LPT1)

Video Adapter Intel(R) 82810E Graphics Controller
3D Accelerator Intel i752
Monitor Gateway EV700 (10121140877564)

Audio Adapter Intel 82801AA I/O Controller Hub - AC'97 Audio Adapter

Optical Drive MITSUMI CD-ROM FX4831T!A

C: (FAT32) 14309 MB (10547 MB free)

Keyboard Standard 101/102-Key or Microsoft Natural Keyboard
Mouse Microsoft PS/2 Port Mouse

Primary IP Address
Primary MAC Address 44-45-53-54-00-00
Network Adapter Microsoft TV Data Adapter. (
Network Adapter PPP Adapter. (
Network Adapter PPP Adapter.
Modem 56K PCI Voice Modem SF-1156IV R9A #2

Printer Lexmark Z23-Z33
USB Device InkJet Color Printer
See less See more
I just used the cd that came with it. I think the manual is dated 2002 so that's not a good sign. I'll see if the website maybe has some updated drivers and install the card again. I figure if I keep troubleshooting then i'll eventually find the answer. lol thanks
When it rains it pours.. i went to the website and i couldn't seem to load the link even though i know it works.. apparently i have some problem with IE or something. I can manually type the addresses and it works fine but some links don't work.. like the ones in the forum.. if i were to click on this right here-> it wouldn't do anything at all. I posted the question a few hours ago in a different section of the forum but i got no response. Talk about getting annoyed at my cpu. I wonder if i can just hurl it outside and kick it a few times to work out the kinks ;)
I managed to fix the sound thanks to your info but I still have a strange problem. I have a game installed called Ultima Online, but when I try to run just shows a blank screen.. if i hit Ctrl-Alt-Del it tells me a program named 'Winupdater' or something spelled like that is not responding.. as well as the ultima online program not responding too.. This causes the system to lock up too and i have to restart it. I play the game pretty often so it's really annoying to have to remove the card just to play the game.. I checked my directx diag and it froze up when i tried to check the sound.. is there something still not right with it? Those two things are the only current problems thanks to all the info.
Hi.. Well I did what you recommended and made sure my computer is virus and spyware free. I still have the same problem though I think I have more of an idea of the cause. I think it's something to do with DirectX.. It's the latest version and whenever i try to run dxdiag it tries to freeze up.. unless i skip the DirectSound and DirectMusic diagnostics. Does this give anyone a better idea of what might fix this problem? i still can't use my soundcard effectively because i want it for the games i have which all require directx.. Anything that takes directx to run seems to freeze up if i have my soundcard in.. but if i take it out the games/programs run fine. I am pretty over my head here and i hope someone takes pity on me and helps me out.. rofl thanks in advance
It's a SoundBlaster 16 pci 4.1
1 - 9 of 16 Posts
Not open for further replies.