Tech Support Guy banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Retired Administrator
Joined
·
104,767 Posts
Lower right hand corner, double click the speaker icon......anything muted besides the microphone?

Also, volume levels up?

If all looks well there, go to options, properties, place a check mark in all the boxes to show the following volume controls.....then go back and double check for muted or low volume levels.
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top