Tech Support Guy banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
106 Posts
Discussion Starter · #1 ·
right heres the deal, my brother is getting no sound on his computer.

i connected remotely to see if the drivers were installed and everything looks fine, i then procceded to play a song in windows media player,worked fine, im getting the sound through my speakers!!!!


so what do you think is happening on his computer???, he bought new speakers and they defo work and they are plugged in the correct socket on mainboard.

problem with the actual socket on the board???
 

·
Registered
Joined
·
11,852 Posts
It could be a number of things but the first thing I would suggest is that you go to the computer at your brother's house and take a visual look at it. It could be a bad driver or a program that is changed the settings and this would make it easier to fix.

Does the computer get sound normally? I mean with out accessing remotely?
 

·
Registered
Joined
·
11,852 Posts
Have him re-inwstall the sound card software and reboot the computrer.
 

·
Registered
Joined
·
106 Posts
Discussion Starter · #5 ·
it is onboard sound, ac 97 drivers are installed, see if it was the drivers that would affect the sound remotely surely????


he just told me that he done a reinstallation of xp a while back and has been having problems ever since.

im thinking maybe xp has default drivers that it automatically installs(ac 97)???, and maybe they dont match the motherboard?

so im thinking the next step is, open up the pc and find make/model of board and install the correct ones that way

what u think?
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top