Tech Support Guy banner
  • IMPORTANT: Only authorized members may reply to threads in this forum due to the complexity of the malware removal process. Authorized members include Malware Specialists and Trainees, Administrators, Moderators, and Trusted Advisors. Regular members are not permitted to reply, and any such posts will be deleted without notice or further explanation. Notice
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi, I kindof feel bad asking people to give me their time to help me with this problem, before I posted I did my own research and would have tried to fix it on my own but seems that someone with more knoweldge needs to look at the results of different tests being done so...Im hoping someone here can help.

Every computer in my house is getting about 45mbs download, except mine, which gets about 5mbs. Im guessing I am infected with something. I do have a couple programs installed that I got from torrent (Photoshop, Acrobat, and a couple others). In retrospect was probably a bad idea.

I am running windows 8.1

I have Webroot Antivirus which is always running.

I would really appreciate any help. Many thanks,

Jordan

PS: below is my system info (strangly it says my virsu protection is Panda disabled...I had that a while ago but uninstalled it, fo a while I have had Webroot and just checked, it seems to be running.

Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 8.1, 64 bit
Processor: Intel(R) Celeron(R) CPU N2815 @ 1.86GHz, Intel64 Family 6 Model 55 Stepping 3
Processor Count: 2
RAM: 3966 Mb
Graphics Card: Intel(R) HD Graphics, 2047 Mb
Hard Drives: C: Total - 455320 MB, Free - 102916 MB;
Motherboard: ASUSTeK COMPUTER INC., X200MA
Antivirus: Panda Free Antivirus, Disabled
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top