Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
  • HP Laptop
  • Windows Vista
  • Belkin Router
  • Motorolla Modem
The ethernet cord is going from the desktop to the router, some strange Ethernet looking cord is going from the modem to the router, telephone cord going from the modem to the wall.
I doubt wiring is an issue since I used to get a connection.
My issue is my laptop is saying "Connected" or "Connected with Limited Access" in regards to my wireless connection but the globe isn't showing up and I can't get on IE or Firefox.
Tried Run-CMD-NETSH RESET RESETLOG IP...or something like that-no bueno.
Tried Run-CMD-ping www.google.com.....nope.
Auto detect IP settings is on, I got rid of all that stuff on IE and nothing works.
Tried turning of firewall too.
Encryption is off.
I was wondering if it was that malware for the Winishield Software ya know? But strange thing-it's not even there anymore from what I can see from the desktop(it used to make a faulty Windows Security System and try to convince me to buy their software)
I just want to get on the net. I don't know terribly too much about the deep technical aspects of a computer, but if you tell me what to do step by step I'm ok with that.
Can someone help me?
 

·
Retired Moderator
Joined
·
106,726 Posts
Please do NOT post multiple threads on the same issue.

Closed.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top