Tech Support Guy banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
100 Posts
Discussion Starter · #1 ·
OK. This has been going on for over four hours now.
I am an experienced shadetree builder.
When I say I've tried everything... I mean EVERYTHING! (That I know.)
Friends system. Asked me to come by and get it going. Says it always had probs, but nothing indicative sounding to me.
However!
Presario S5030NX
The original H.D. (Barracuda 7200.7 80 Gbytes)
Was a fail at boot.
Replaced with identical "used" one they had.
(Before you ask...
Yes. Cleaned and reset all areas.
Yes. Cleared CMOS (both ways)
Yes. Am using just the H.D. and C.D. Rom
Yes. Jumper settings are correct. (Also tried various IDE M/S/CS options)
Yes. Both are recognized in the BIOS
Yes. BIOS does seem to hold settings during process
Yes. Boot sequence is set to boot from CD, then from H.D. in #2
UNKNOWN. If there might be a setting I missed. But I'll tell you, I literally tried everything
Yes. Have tried all setup defaults
Yes. Boots to XP "Press any key" (OEM XP Home (Mint cond)
Yes. Works all through setup. (Recovery console, partition, format, copy, loading Hive, restart

HERE's the problem. Instead of loading and booting into windows install,it loads back into setup.

No. I did not click to restart early
Yes. Have tried removing the disk It returns with a boot fail insert disk or ....
Yes. Have tried switching boot order mid stream here
Have tried Google (Seems somewhat common, but no similar "solves"}
Yes. Probably I have tried that too! :)
Just don't want to look like more the idiot after I said "Sure! I can help you get that thing going!" :\
ANY ideas I haven't tried would be great!
Here we go. The latest. EVERYTHING STEP BY STEP..........%*%^&^%YAAAAAAAAA!!!!!!!!!!!!!!!
GOT [email protected]!!!!!!!!!!
"I decided to use the "recovery console" in setup to attempt to adjust the MBR/CHKDSK etc. The "format c:" was what seemed to do the trick."

Patience I guess!
 

·
Trusted Advisor
Joined
·
86,014 Posts
If you're doing a clean reinstall Windows XP and booting from the disc, the setup/install process will involve 2 restarts.

If you press a key when the
Press any key to boot from CD
command appears during each restart, the setup/install process will start all over again.

Keep your hands off the keyboard during each restart.

Do NOT remove the disc until Windows completely loads after the second restart.

Here is a good pictorial and instructional guide to follow.

--------------------------------------------------------
 

·
Registered
Joined
·
100 Posts
Discussion Starter · #3 ·
Thank you for your response.

I am aware of both statements though.

I]"Keep your hands off the keyboard during each restart."[/I]
"No. I did not click to restart early"

And since the problem was with the controller not choosing to boot into the right device correctly, I...
"Yes. Have TRIED removing the disk It returns with a boot fail insert disk or ...."

Your comment; "the setup/install process will involve 2 restarts."
Granted. But notice "where" the event was happening? (The space between "restart" and "here" above?) That indicates it never got to the second restart..
And what happened? "Instead of loading and booting into windows install,it loads back into setup.

Again. I appreciate the response, but unfortunately when I first started having the problem, I ran into others with similar types of advice given, resulting in no consistant "solves."
Please read the posts carefully when trying to help because it can be very frustrating and confusing to some who have tried things, only to be told to try them.

Did you also notice that the thread was solved?
Notice the solution?
"I decided to use the "recovery console" in setup to attempt to adjust the MBR/CHKDSK etc. The "format c:" was what seemed to do the trick." (I'm guessing that the setup format process isn't quite as thorough.)
Again. I do appreciate the assistance.
Thank you.
policetac
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top