Tech Support Guy banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter · #1 ·
Basically, I can't find Wordpad anymore. It's not under Accessories in the Start Menu. If I right click the desktop to create a new file, a new Wordpad file is not available. All of my RTF files are unassociated. Right clicking an RTF file and selecting Open With does not include Wordpad in the list of programs.

How can I check to see if Wordpad is actually still there or not, and I can I restore it to normal?


I'm on Windows XP Pro with SP3.

On an entirely unrelated note, I accidentally deleted the .DOC file association.....I made a new file association for it, but it's not the same as before. The icon is stuck no matter what program you assign (the program I use for .doc is 602Text, and it had its own special icon) and the .doc's no longer display the author like they used to. Is there any way I can restore it to the way it was before?
 

·
Registered
Joined
·
2,461 Posts
jethcalark, First go to Start>Control Panel>Folder Options>View tab and select "Show hidden files and folders" and uncheck "Hide protected operating system files etc.", click Apply/OK. Now open Windows Explorer (NOT Internet Explorer) and open the C:\Windows\System32\dllcache folder, locate Wordpad.exe, right click it and choose "Copy" then close that folder. Next open the C:\Program Files\Windows NT\Accessories folder and right click an empty area and choose "Paste" then close the folder. This should put a copy of Wordpad.exe into the proper location and should solve your problem.

Tufenuf
 

·
Registered
Joined
·
2,461 Posts
jethcalark, Glad to help & Thanks for posting back. If you want to you could go back into Folder Options>View tab and checkmark ""Hide protected operating system files etc.", click Apply/OK.. That's up to you.

Tufenuf
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top