Tech Support Guy banner
Status
Not open for further replies.
1 - 20 of 25 Posts

·
Super Moderator
Joined
·
80,084 Posts
Discussion Starter · #1 ·
Pretty sure this boils down to a user configuration setting, but I'll be dipped if I can find it. The user has the square brackets ([) showing up at odd interims in documents that she opens. When I open the identical document on a different machine, the brackets are not there; they also do not appear in print preview nor in the actual print job itself, which leads me to believe that they are some formatting/editing function that got turned on without her knowing it.

Any ideas?

TIA,

v
 

·
Registered
Joined
·
9,578 Posts
Did you try clicking on the question mark (?) above the toolbar and choosing "detect and repair"...
 

·
Super Moderator
Joined
·
80,084 Posts
Discussion Starter · #3 ·
dunno that that's going to do it, but I'll give it a shot. I am dead certain it's a user config option, just don't know where the heck it's hiding.
 

·
Registered
Joined
·
9,578 Posts
...that's how I fix all my Word problems... cause, it's the only thing I know how to do... :eek: :D
 

·
Super Moderator
Joined
·
80,084 Posts
Discussion Starter · #6 ·
I'll give it a shot.....uno momento whilst I remote in...back shortly.....
 

·
Super Moderator
Joined
·
80,084 Posts
Discussion Starter · #7 ·
word 2000....no view > markup......still, think that's on the right (write - hah!) course....pretty sure it's a user-configged setting somewhere.
 

·
Registered
Joined
·
3,087 Posts
Not necessarily. The shading can be turned off.

But the syntax between the brackets would be obviously non-standard compared to the rest of the document. So you're probably right.

chris.
 

·
Super Moderator
Joined
·
80,084 Posts
Discussion Starter · #14 ·
WendyM said:
Hmmm. A bookmark perhaps? If you go to Tools/Options/View, is there a check next to Bookmarks under "Show"?
dammit, got called on another ticket, and my response, for which I never hit 'submit reply' got lost.....so from jump:

Tried the bookmark thing. Specifically, I tried to change the color of the bookmark to red to see if that would change the color of the brackets; it didn't, so piffle on that.

field codes? Never even heard of them. But it sounds right, as that is an easy(ish) combo for the user to accidentally hit. Let me give that a shot....uno momento.....

wendy said:
*taps foot impatiently and looks at watch*
i SAID i was sorry......;) be right back you three....and thanks for the help as always.....
 

·
Super Moderator
Joined
·
80,084 Posts
Discussion Starter · #15 ·
nope on the field thing. Well, nope on alt-f9 at least, which may or may not have been the field thing. It gets odder; I emailed some of the text to this machine, doesn't do it down here, as I stated. However, when I copy a paragraph that has a total of 4 brackets (2 open, 2 closed) into a brand new word document, paste it, it goes down to 2 brackets (1 open, 1 closed).

Strange indeed.
 

·
Super Moderator
Joined
·
80,084 Posts
Discussion Starter · #17 ·
I would be extremely inclined. However, my firm would be as extremely UNinclined. Let me see if I can get a snapshot and show it to you......
 

·
Registered
Joined
·
3,087 Posts
So, Wendy PMed me with a really good point. If you're remoting into the user's computer, unless your software allowed the transmission of special keys the Alt + F9 keyboard shortcut wouldn't work.

We don't really need a screenshot (though it would be nice). Can you copy/paste a sample of the text between the brackets?

chris.

[edit]
Or, you know, from the menu bar Tools-->Options..., check to see if under the View tab Field Codes is selected. What an awful sentence. But you get the idea. It's in the top-right corner of the dialog.
[/edit]
 

·
Super Moderator
Joined
·
80,084 Posts
Discussion Starter · #19 ·
pm'd you, eh? Too good for me to see, eh? Well, I'll just remember that one....;) Actually, I always try to call the user to let them know that I am about to begin snooping, and she didn't answer, so I just walked up to her office. Then we had a fire alarm, so it was a moot point, as she wasn't there to stop me from logging in regardless. Bottom line is I tried the alt-f9 on her machine, no love. I will try the tools > options > field codes and get back to you.

v
 

·
Super Moderator
Joined
·
80,084 Posts
Discussion Starter · #20 ·
nope, nothing on that either. Apparently form fields it ain't. I will continue looking when I get home tonight, but I think I will just start randomly turning options off on her machine and see what happens.

Even the blind squirrel, blah blah blah. :)
 
1 - 20 of 25 Posts
Status
Not open for further replies.
Top