Tech Support Guy banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Hi,
I have an issue with the Wireless Network. I have an old Compaq Presario V2000 laptop with WIN XP SP3. I formated the laptop OS and installed all the required drivers. I have a Dlink DIR 300 wireless router to connect to the Internet. I switched on the Wireless button; When I tried to connect to my network in Network connecction, I can't see my SSID displayed in available netowrk connections, though I can see others available connection there. I checked, whether my Router is broadcasting the SSID or not, and yes it is broadcasting. I tried with the security type as "WPA-PSK" with AES as well as with "WPA2-PSK" with AES, nothing worked for me. FYI, my room mate can easily access the network on his Sony Vaio CS 15 laptop with any of these two security type.

I am fed up :confused: :mad:. I tried rebooting the router as well as my laptop multiple times. When I manually connect to my network SSID from "Wireless Network" tab in connection configuration, I see a "X" sign over my SSID with a Tower mark.

Please help in resolving this issue.

Thanks,
Anwesh
 

·
Super Moderator
Joined
·
65,526 Posts
can we see an xirrus screen shot and is your wireless signal listed there ?

------------------------------------------------------------------------
Run Xirrus Wi-Fi Inspector
Download and install

If you cannot access the internet with this PC, then you will need to copy the program across to the faulty PC

http://www.xirrus.com/Products/Wi-Fi-Inspector.aspx
Direct link to the program is here http://wpc.475a.edgecastcdn.net/00475A/XirrusWiFiInspectorSetup.1.2.0.exe

{If the above link does not work heres another link http://www.pcworld.com/downloads/file_download/fid,77196-order,4/download.html}

Then run and install the program - on a wireless enabled PC/Laptop
if you get an error - You need NET Framework installed for the WiFi Inspector to function.

Run the program

A user guide is available here http://www.xirrus.com/Products/Wi-Fi-Inspector/xirruswifiinspectorguide1-2-0.aspx

post a screen shot of the program running - if there are a lot of networks showing can you click on "networks" top lefthand area - so we can see all the network information, and also post which network "Adapter Name" (1st column) is yours on the list

To post a screen shot of the active window, hold the Alt key and press the PrtScn key. Open the Windows PAINT application and Paste the screen shot. You can then use PAINT to trim to suit, and save it as a JPG format file.
To upload it to the forum, open the full reply window and use the Manage Attachments button to upload it here.
Full details are here http://library.techguy.org/wiki/TSG_Posting_a_Screenshot

Note:
For a reliable (or robust as the Xirrus user guide says) wireless connection you need a signal of about -70 dBm or better.

If you are using the Mac OS then use http://www.istumbler.net/
------------------------------------------------------------------------
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #4 ·
Hi,

I did a hell lot of R&D before aplying your thoughts, approx 2 hours. I found the culprit of the issue was location. Let me explain:
- Went to Wireless Network Connection --> properties --> General --> "Connect Using" Configure --> Advanced and checked every properties there.
- I found two freaking properties: "Location" and "SSID Autopromote". The Value of "Location" was not My country location i.e. India, it was some other country. I changed this to "India". Another was "SSID Autopromote", it's value was Disabled; I made it enabled.
- As soon as I clicked on OK, I saw the icon of Wireless Network connection was showing "Acquiring Network Address" message and soon it said connected.
OMG, I was amazed to see this. It took approx 2 days to troubleshoot this issue. I am so happy that I resolved it :). and only two properties were responsible for this issue :)

Hope this will help someone in need.

Thanks,
Anwesh
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top