Tech Support Guy banner
Status
Not open for further replies.
1 - 13 of 13 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
I am having a frustrating time with my network. I work for an animall hospital and we have a wired/wireless network with 9 computers (mixed vista ultimate and xp pro with server 2003 sp2 on the server). I am using a Linksys WRT320n router.

My main problem is with my 2 wireless computers, a desktop with a US Robotics 802.11g turbo and one of my laptops, a Dell Inspiron 6400. They are no more then 30 feet from the router and always have a strong signal but will drop their connection and have to be logged of and logged back on. It is very frustrating because there is no rhyme or reason for it. Sometimes it will stay connected all day without dropping and other days it will drop 6-8 times.

I am not sure if this is related or not, but there are several wireless networks that can be seen by these computers including a Comcast WIFI and an Optonline WIFI.

Also, the network will slow down every so often (wired as well as wireless) and I am no sure what the is about. Our applications that we run are not very intence (no graphics or large packets being sent.) Some one said they thought there might be a some sort of a Windows Sharing App. running on the server that was bogging it down but I am not sure.

Any help would be appreciated.

Thanks in advance,

Supergroomer
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #7 ·
Ok. I d/l network stumbler and it shows all the networks in my area on 6 so I changed it to 1. It is still dropping the network connection. It will work fine and then I get a "No available wireless network". Then it reconnects almost imediatley. But that brief discconect causes it to disconect from our server and the Veterinary program we are running.

What do you suggest next?

Thanks

Supergroomer
 

·
Retired Moderator
Joined
·
106,726 Posts
How about a wire to those problem computers? :)
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #11 ·
Ok. Thanks. I d/l a new driver for the US Robitics card. It accually said "Fixes the dropping of network" issue. So let's see if this fixes the problem. I will keep my fingers crossed.

Thanks again for all you help.

Supergroomer
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top