Tech Support Guy banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
I just returned home to my parents house for the holidays and was met with them explaining that they no longer can get on the internet wirelessly, thinking that it must be the router I plugged in my computer and it works perfectly. Their computer shows they are getting full bars of coverage but when I go into network sharing it shows it is connected to the router but not the internet. The router is working correctly as other people are using it and it's working fine. When i try and diagnose problems it says:

Cannot communicate with primary DNS server (168.94.0.15)
(Network diagnostics pinged the remote host but did not receive a response)

Then there is an option to reset the network adaptor and when clicked it trys repairing it and then it says:

Windows tried a repair but a problem still exists. Cannot communicate with primary DNS server(168.94.0.15)

Again there is an option to reset the network adaptor. It just goes round in circles.
I have googled the problem but the solutions I have tried seem not to help.
Any help will be very much appreciated.

Thanks,
Nick

Microsoft Windows [Version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

Windows IP Configuration

Host Name . . . . . . . . . . . . : Owner-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : kc.rr.com

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : kc.rr.com
Description . . . . . . . . . . . : LAN-Express AS IEEE 802.11g PCI-E
Adapter

Physical Address. . . . . . . . . : 00-1D-D9-78-C1-3F
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::a0be:a74a:89b9:e93e%9(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.102(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Thursday, December 30, 2010
10:35:20 AM
Lease Expires . . . . . . . . . . : Friday, December 31, 2010 10:35:20 AM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 234888665
DHCPv6 Client DUID. . . . . . . . :
00-01-00-01-0F-6F-3B-1C-00-1A-80-B4-2B-0D

DNS Servers . . . . . . . . . . . : 168.94.0.15
168.94.0.14
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : kc.rr.com
Description . . . . . . . . . . . : Marvell Yukon 88E8039 PCI-E Fast
Ethernet
Controller
Physical Address. . . . . . . . . : 00-1A-80-B4-2B-0D
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::188c:be6c:4347:20e3%8(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.101(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Thursday, December 30, 2010
11:05:21 AM
Lease Expires . . . . . . . . . . : Friday, December 31, 2010 11:05:21 AM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 201326682
DHCPv6 Client DUID. . . . . . . . :
00-01-00-01-0F-6F-3B-1C-00-1A-80-B4-2B-0D

DNS Servers . . . . . . . . . . . : 76.85.229.110
76.85.229.111
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : kc.rr.com
Description . . . . . . . . . . . : isatap.kc.rr.com
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
 

·
Retired Trusted Advisor
Joined
·
9,247 Posts
According to my lookup, IP addresses 168.94.0.15 and 168.94.0.14 are assigned to BestBuy, which doesn't make any sense for them to be listed for the DNS servers; especially if the ISP is Roadrunner.

I would look in TCP/IP properties for the wireless adapter, and the router, to see if those IP addresses are being set manually there.
 

·
Deceased Moderator Gone but never forgotten
Joined
·
82,272 Posts
And the DNS servers assigned to the ethernet connection are Road Runner. It's gotta be what Frank said.

Did they recently have the Geek Squad fix something?
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #4 ·
they took it in to them to check the connection but the computer seemed to hook up wirelessly there. So they brought it home. I don't believe they had anything installed or fixed though
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #6 ·
Thanks, i looked at the the IP address and the DNS server and sure enough they had entered the DNS server manually. After clicking obtain automatically it seems to be working like a charm.

Thanks for the help.

Nick
 

·
Deceased Moderator Gone but never forgotten
Joined
·
82,272 Posts
I don't have Vista handy, so can't remember what works to get to Network Connections. I think you can get there from Network and Sharing Center and then clicking on something like "manage connections." Also try

Hold the Windows logo key and press r. In the Run box type (w/o the quotes) "control netconnections" and hit Enter.

Once in Network Connections right click the wireless - Properties - TCP/IPv4 - Properties - 'obtain DNS auto.'

I've seen (in threads here) some cases where people have had their PC serviced at Best Buy and when they get it home the wireless or ethernet connection has a static IP configuration that worked in the store, but of course doesn't work at home. I'm guessing they partially set it back to a dynamic but forgot the DNS part.

Should have said before--good catch Frank!
 

·
Deceased Moderator Gone but never forgotten
Joined
·
82,272 Posts
Took me too long to type that. :)

You can mark this solved using the
button at the upper left of the page.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top