Tech Support Guy banner
Status
Not open for further replies.
1 - 17 of 17 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
I have a Toshiba Satelittle Pro 6100 laptop. Yesterday I connected to my wireless network fine, today it says there are no networks in my area (there are many).

It says in the Network setup wizard that the wizard found disconnected hardware: Toshiba Wireless LAN Mini PCI Card.

How can reconnect it??
 

·
Registered
Joined
·
146 Posts
It sounds like your Wireless card may be turned off. Is there a button on the outside of the laptop that you can use to enable or disable your network card?
According to the manual there's a switch for your wireless adapter on the left side of your laptop near the front of the computer. You can access your manual here --> http://www.csd.toshiba.com/cgi-bin/...BV_EngineID=cccfaddjkihjmdkcgfkceghdgngdgmn.0

Joe
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #4 ·
Yes my wireless switch is turned on. And I am in range of the source. As I said I was on the network yesterday.

I've tried turning the switch off and on and nothing happens either.
 

·
Registered
Joined
·
146 Posts
Did some software come with your laptop to manage your wireless connection? Try looking in start> all programs> Toshiba or something like that for wireless software. Sometimes the software allows you to turn the "radio" off and on independently of the button. I'd also disable the software that came with it and use the Windows Wireless Zero Configuration utility to manage the wireless connection for now then move to the software later. Let me know if you need instructions for any of this?

Joe
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #6 ·
all the software says that everyhting is ok.
I've checked the properties and everything is fine.
I've run troubleshooting, tried new drivers, went to add hardware and it says it's working fine.

To me it's almost like that actual pc card became dislodged or something. I don't know. But the software isn't the problem I don't think. It just seems like the laptop has lost the ability for wireless networking somehow.
 

·
Registered
Joined
·
146 Posts
You can check the device manager to see if there are any signs of malfunctioning hardware though it sounds like you'd probably be ok. Go to start> run> type devmgmt.msc and see if there are any yellow or red symbols beside any of the hardware. If not you might want to call Toshiba and ask them to take a look at it.

Joe
 

·
Registered
Joined
·
1,729 Posts
Are you connected to a wireless network? Can you browse the web on it? If you can't, connect and then try again.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #12 ·
It sounds like my Wireless PCI Mini card may have bit the dust. I called a few laptop repair places.

So, next question.....If I buy a replacement one how do I install it on my own?

Is it easy or should I bring it in to a shop for around $200??
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #14 ·
Yes it now also appears in the "wizard found disconnected hardware" section.

So I cannot access the net at all and the router is working fine. It is some sort of hardware problem.

When I try "wired" it says I'm connected but i can't get the internet to work.
 

·
Registered
Joined
·
146 Posts
Quagmire19 said:
It sounds like my Wireless PCI Mini card may have bit the dust. I called a few laptop repair places.

So, next question.....If I buy a replacement one how do I install it on my own?

Is it easy or should I bring it in to a shop for around $200??
There's actually a manual on the internet on how to remove your wireless card if you want to brave it yourself. It doesn't look too hard but you'll have to decide that for yourself.
http://weller.ws/toshiba/antenna.html

Joe
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #17 ·
I figured it out. I just had to delete all the drivers and then re-install the hardware from scratch. Same thing with wired.

Still puzzled as to where the problem came from.
 
1 - 17 of 17 Posts
Status
Not open for further replies.
Top