Tech Support Guy banner
  • IMPORTANT: Only authorized members may reply to threads in this forum due to the complexity of the malware removal process. Authorized members include Malware Specialists and Trainees, Administrators, Moderators, and Trusted Advisors. Regular members are not permitted to reply, and any such posts will be deleted without notice or further explanation. Notice
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi,
I'm new here and I'm not a computer expert as you will tell...

When I start up my computer it goes up to the blue screen with the message windows is starting and then it reboots itself.

I've tried to start up in safe mode but the same happens.

I've got AVG, Microsoft Spyware (Beta) and Adware (Lavasoft). I update them fairly regularly.

Any ideas?

Thanks
 

·
Registered
Joined
·
1,029 Posts
Cvent,

Welcome to TSG! :) :up:

The problem you are describing sounds very similar to a problem I had with my computer, it looked like it was starting to work and then it just rebooted, getting locked in this cycle. The problem in my case wasn't a virus, it was a damaged CPU! So my question would be have you done anything to your computer recently, even if it was just moving it to another room?
Does anyone else know of a virus that would do something like thi
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Hi,
I finally managed to fix the problem.
There was nothing wrong with the hardware. I reinstalled Windows again and the computer is running without any problems. What happened? I have no idea. I had AVG, Adware (Lavasoft) and Microsoft Spyware (Beta) intalled and updated.
BTW, I managed to recover all the data I needed using Knnopix.
Thanks.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top