Tech Support Guy banner

[SOLVED] Windows 95 will only start in Safe Mode

3038 Views 2 Replies 2 Participants Last post by  phenolred1
I need help with my kids computer. It has Windows 95. The problem started right after she installed a stupid Wheres Waldo game.

It will only boot up in safe mode. Any other time when you turn it on you get this message.

While Initializing device WIMMUM32 Windows protected error you need to restart your computer.

Well if you restart unless you choose safe mode you will get this same message.

Is there something you can do? I thinks with Windows 98 you can do something in DOS and choose reg/restore, is there something like that for 95?
Not open for further replies.
1 - 3 of 3 Posts
Before you try restoring the registry, which is indeed a bit more involved in Win 95, I seem to recall that WIMMUM32 is a virtual device driver component of an anti-virus software package. While you are in safe mode, have a look in your "Add/Remove Programs" applet in the control panel (Start > Settings > Control Panel) and remove your anti-virus software. Try rebooting into normal mode, and then reinstall the anti-virus program. If the error is fixed just before you reinstall and then it recurs after, consult with the software vendor or replace it with a package that won't cause the problem (such as Norton Antivirus).

Also, once you have removed and perhaps reinstalled the suspected culprit, run a basic registry checker such as RegClean
(see )
to remove errors from certain keys. If you still have trouble, let me know.
Ok I have resolved the problem. First I checked programs and " Add/Remove Programs" There was nothing listed for a Antivirus. So then I did find files or folders, and put in Wimmun32. I found it and it was indeed a file from an antivirus software called Iris Antivirus. I didnt even know Iris was on this machine!!!

I found another thread on this board called Not full ununstall of Iris Antivirus.

I followed some of the directions on there and it worked.

It said BE CAREFUL but go to start run and type regedit. This starts the registry editor. Click on edit, then find, and type in wimmun32 and find. When it finds it delete the key in the right pane by highlighting it, hitting delete key, and confirming.

I also typed in Iris and deleted all the keys that indicated Iris. and rebooted.

You may want to backup your registry first. I deleted wimmun32 and Iris in find files and folders too. This worked GREAT !!!!!!

I have Norton I can install on it anyway
See less See more
1 - 3 of 3 Posts
Not open for further replies.