Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
1,204 Posts
Discussion Starter · #1 ·
In the past, I only had to sign in once in a while to open the IE and get to my homepage, especially after I run CC cleaner etc. and most of the cookies are gone. Now I have to do it almost every time. I have to sign in on the Windows Live page where I enter my Hotmail address and password, then I always check 'Remember me' and ' Remember my password'. This happens maybe every second time when I start using the computer. What have I done to create this problem?:confused: Any suggestions please. Thanks.
 

·
Registered
Joined
·
1,204 Posts
Discussion Starter · #3 ·
Thanks...I couldn't find the term 'password cookies' specifically in CC but there are 2 cookies that are called 'live.com' and 'login.live.com'. Perhaps I could 'save' those? Interestingly, today, I booted up and I got my homepage and IE without having to sign in, but later on, when I closed my browser and tried to open it later, I did have to log in....and I didn't 'clean' anything in the meantime.
 

·
Registered
Joined
·
6,198 Posts
The cookies you want to save will not normally have any reference to password or login on them.

The best way is use CCleaner and clean out everything and then log in to the site you want to
keep then save it to the right side.

With the new version 3.02 of CCleaner you can right click the saved cookies window and save them to your hard drive
and re-import them if you lose them just like you can do in IE(if you use it). I save both just in case of a screw up.

Also be sure you don't have "Delete browsing history on exit" ticked in the following image.

Some sites, like financial ones, don't use cookies so you have to log in every time as a security feature.

PS-Forgot this one. Make sure on you Vista machine you don't have "InPrivate Browsing" ticked under "Safety" on your toolbar.
 

Attachments

·
Registered
Joined
·
1,204 Posts
Discussion Starter · #5 ·
Thanks...I did have 'Delete browsing history on exit' checked...I've unchecked it now and hopefully that will sove my problem.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top