Tech Support Guy banner

[SOLVED] When I put in a game cd, it doesn't start up....

1060 Views 19 Replies 8 Participants Last post by  dreamkitty71
I don't know if I am even on a site where someone may be able to help but I am willing to try anything at this point. My little girl has game cd's that I have had loaded on my desktop for sometime. I still have to put most of them in the drive to play them. All the sudden a while back, the thing acted like there wasn't any cd in there. The green light kept blinking but then would stop and.......nothing. It will not start any cd of mine. I used to listen to my music cd's on my computer but now, can't even do that. I'm about to throw the darn thing over the balcony but really hate to do that since it is only a year old. Everything else works fine. When I go to do a check on it, it says that it is unable to access drive D:. That the drive is locked by a disk utility. And then tells me to scan again when the disk is no longer locked.....???? I know how to surf the net, I have done a lot of other advanced things on my computer but this, I just do not understand. PLEASE, PLEASE, HELP!!!
Not open for further replies.
1 - 20 of 20 Posts
So you are saying your CD problem is bigger than just no Auto-insert but you cannot access/use the drive at all. Am I correct? What version of Windows are you using? How long has this problem been going on? Did you install or uninstall something and then this problem started? Please answer each question so we can help you better.
Also, instead of trying to 'scan' the cdrom (this error will occur) what happens if you go to 'my computer' and try accessing a game from there? Do you get a directory? Or what error message?
Not meaning to interrupt, but do you maybe have a CD burner? If so it may be locked. In the right hand corner you might have an icon (sometimes marked with an X to show it is locked) that if you run your cursor over should say something about being locked. Just a suggestion. You might try just cleaning as well.
But I would definitely listen to Dan O and AcaCandy, since they are more knowledgeable than I. I have used their suggestions many times from other threads.
I have had this problem for oh I guess about a month or so. And I am using windows 98. I have never had a problem like this before and like I had said, this is a year old computer that was bought new. The light turns on when I put a cd in but then it just turns off and doesn't detect anything. I have tried to run a cd by using my start and then run but that doesn't work either. How would I find out if maybe it was uninstalled or something was done that would have made it stop working? I have Norton anti-virus and do on occasion cleaning. Could I have somehow done something when I was using the Norton to clean up my computer? I am so confused. You think you know your own computer until something like this happens.....Thank you for responding!
Norton anti-virus can cause some problems. I recommend you disable it as a test. Select Start, Run, type: MSCONFIG, select OK, Startup Tab, and uncheck all refereneces to Norton anti-virus. You can recheck them later to re-enable it. Reboot and try a CD. If it does not work open My Computer from the desktop and select the CD-ROM drive. Can you view the contents? If you double click the file Autorun.INF what happens?
youve got the same problem as ive got
if anyone figures it out plzzzzzz let me know how you did it
Ok...I did all that you had said and by the way, thank you for taking the time. None of that helped the cd to work. And when I opened CDROM, the only two things in there were OAKCDROM.SYS and README...And when I try to double-click on OAKCDROM.SYS, it tells me to click on the program I want to use to open this file. I do not know what that is. And I don't see Autorun.INF. Or I should say I don't know how to get there. I am so sorry for being such a pain in the butt. I am trying here....:) Thank you for your time. I will keep trying anything.
Hi dreamkitty, I think what Dan O had in mind, is for you to place a good known working cd into the cdrom trying to read the contents of the cd.
I had exactly this problem Candy after reistalling that windows 95 and the only way I could get most cd's to work was by doing as you said earlier and clicking on the icon in my computer ......
I am trying to logically analyze the problem and test current conditions. You stated originally Auto Insert work and when you attempted to access the CD-ROM drive you received the error "unable to access drive D:". I am confuse by your statement, "opened CDROM, the only two things in there were OAKCDROM.SYS and README...". Please answer these questions:

1. Have you installed an anti-virus utitility, such as Norton anti-virus?

2. If so did you disable it as I suggested?

3. Using My Computer can you view the files on a CD?

4. If not what error do you receive.

5. Rename AUTOEXEC.BAT to AUTOEXEC.SAV and CONFIG.SYS to CONFIG.SAV, then reboot and test. Any thing different occur?

Hang in there we will work through your problem.
See less See more
Sorry to jump in here but I'm a little confused too. Just on the off chance though do you have TweakUI installed and if so did you or someone else by any chance go into the My Computer tab and uncheck all of the drives except A and C ?

This is an add-on program that allows tweaking of Windows items and I've seen people uncheck all other drives from d through z thinking they don't need them. This will cause more than one problem.
Ok let's see here now...I did install Norton anti-virus but that was a long time before I started having this problem. Tonight, I put in a cd, the door opens and shuts fine, and it made noise like it was trying to do something. The green light on it was flashing. And then when I tried to click on a window it would not click. My mouse would move but it would not click anything. Then when I went into "my computer", I got up where it said Cdrom but when I tried to open the contents, it said [D:] CD-ROM Disk, and when I clicked "open" or even "explore" it gave me a little window that said...D:\ is not accessible. And under that, it said, in the same window, The device is not ready. Then it gives you an option to Retry or Cancel. This is all really weird. And I don't know that much about really going into my computer and checking anything out. LOL. I am the type of person that I can read the files and all that but if something was wrong, I wouldn't even know it. Thank you so much for helping me. I just hope it isn't serious. I have an emachine and from what I understand, they don't fix those. They just trash em. I have only used it a year and would hate to be out of a computer. Thank you and any other suggestions are certainly welcome. :)
See less See more
Oh, one more thing I forgot, I looked for that AUTORUN.INF and didn't know where to look. I found the AUTOEXEC.BAT but did not know how to change that or how to change the CONFIG.SYS. Sorry. I am still learning....:(
You never said whether or not this is a regular CD Drive or a CDRW? If it is a writer, what software are you using please? Adaptec, Nero??

Have you ever tried to clean the Drive?
Finally! Problem solved! My stepdad came over and basically took the top off my puter and after a couple of tries of checking this and that, he ended up finding that the power cord was loose. So he just plugged it in to another one. Now the cdrom plays music and my daughters cd's. I guess it was just a bad plug. Although he knows what the problem was and now it is fixed, he still can't figure out why it was so loose in the first place. He had made the comment that it almost looked like someone had been inside it before and done stuff. But I bought it, so I thought, brand new from a store. If anyone has any questions or wants to know more, let me know. I can always ask him. Because I am only going on my memory of what he explained had happened and what he did to fix it. Thank you to all who helped me! I appreciate it and will definately use this again if anything else comes up. Thank you!
Sometimes things are just put together or built in a loose manner.........The problem is happy! I'll mark this one solved!!!! :)
Wow, that's sure strange. Because the drive door would open, a CD would spin, the CD drive light would come on, and the fact I did not think you would open the PC case to loosen anything I never thought it would be a loose power connector. I hope you gave your stepdad a big kiss.

Thanks for sharing the good news and Happy Thanksgiving.
I know. It stumped him too. I do remember though quite a while back, I had a friend install a cd burner for a while and then decided to uninstall it and sell it. Maybe that had something to do with it? Who knows. I am just glad it is now working. HAPPY THANKSGIVING TO ALL OF YOU ALSO! Hope you have a good one!:)
1 - 20 of 20 Posts
Not open for further replies.