Tech Support Guy banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
1,205 Posts
Discussion Starter · #1 ·
Hi folks. I have a web cam that I use to watch a remote building I have. (Networked not Internet).
I have a problem that it works OK at a certain distance but if I move the camera just a few meters further away it stops working.
My questions are. Is there a way of boosting my wireless card or do I need to get a repeater? Would changing the channel help?
I have a Linksys BEFDSR41W router/modem and a WVC54GC V1.1 camera.
 

·
Super Moderator
Joined
·
82,234 Posts
Probably a directional or hi-gain antenna or a signal booster would help as well as a repeater if you have a clear path (no obstacles in the way). I have no experience with these and can give no recommendations, but there are others on the forum who can.

If responses are too sparse over the long weekend try a 'bump' on Tuesday.
 

·
Registered
Joined
·
1,205 Posts
Discussion Starter · #3 ·
Thanks TN. I did expect a slow response, in fact I'm surprised I got one before the festivities have finished.
There is a thick wall between router and camera, but the distance is only about 25/30 meters.
I also have a Linksys WRT54GC I don't use. Could I use this as a repeater?
 

·
Super Moderator
Joined
·
82,234 Posts
There's nothing in the User Guide to indicate so. You could use it as a second Access Point by connecting it to the current router via ethernet cable and place it closer to the camera.
 

·
Super Moderator
Joined
·
82,234 Posts
Connecting two SOHO broadband routers together. - JohnWill

Configure the IP address of the secondary router to be in the same subnet as the primary router, but out of the range of the DHCP server in the primary router. For instance DHCP server addresses 192.168.0.2 through 192.168.0.100, I'd assign the secondary router 192.168.0.254 as it's IP address.

Disable the DHCP server in the secondary router.

Setup the wireless section just the way you would if it was the primary router.

Connect from the primary router's LAN port to one of the LAN ports on the secondary router. If there is no uplink port and neither of the routers have auto-sensing ports, use a cross-over cable. Leave the WAN port unconnected!
 

·
Registered
Joined
·
1,205 Posts
Discussion Starter · #7 ·
An update for you TN. This one was easier than I expected. I had started to do as you suggested, but then I thought of something I could try, something that should have occurred to me earlier. I changed the channel and hey presto, it works like a dream.
Thanks for your efforts.
 

·
Super Moderator
Joined
·
82,234 Posts
Great, Dingus. Since changing the channel worked it probably means there is wireless interference (e.g., from a 2.4Ghz cordless phone or another wireless network) on the channel you were using before.

Thanks for the update.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top