Tech Support Guy banner
Status
Not open for further replies.
1 - 18 of 18 Posts

·
Registered
Joined
·
677 Posts
Discussion Starter · #1 ·
I like the Windows Vista Sidebar clock but everyday when I boot up I have to go into Add Gadgets, then click on clock to re-set the time. I've tried clicking on Options when the sidebar is open but nothing ever happens.

I've been so mad with this that I finally switched off the complete sidebar but I do miss the analogue clock. Re-setting it to my GMT time zone every day is a complete chore.

Does anyone have a solution to this?
 

·
Super Moderator
Joined
·
65,526 Posts
if you run the windows sidebar (start>accessories>windows side bar)
then in an empty are on the side bar - right click - properties
a window pops up and you should have a tick box at the top to " start sidebar when windows starts"

Now the side bar should open

to make sure its not hidden
also tick the
sidebar is always on top of other windows

Now to the clock setting

hover over the clock - a menu should appear - with a spanner on
click on the spanner
you should now have an option to show time zone - make sure its set to
Current Computer Time
 

·
Registered
Joined
·
677 Posts
Discussion Starter · #3 ·
Hovering over the clock only results in highlighting the + symbol.
Why should it be set to current computer time? That's when it always goes wrong. I want it set to GMT Greenwich which I've done. However, if I put the pc to sleep, or switch off altogether, next time the clock has been re-set to current computer time. This would be ok if it was on all the time but it isn't.
 

·
Super Moderator
Joined
·
65,526 Posts
sorry I thought you wanted the computer time which was in GMT
what clock are you using ?

heres screen shots of mine
 

Attachments

·
Registered
Joined
·
677 Posts
Discussion Starter · #5 ·
My computer clock keeps perfect time. The sidebar clock doesn't. no matter what I do. I have the same sidebar clock as you do except I have the second hand as well.
 

·
Super Moderator
Joined
·
65,526 Posts
i have set mine to 6 hrs behind and to start with windows and always on top - i will reboot later and see what happens
 

·
Registered
Joined
·
677 Posts
Discussion Starter · #7 ·
Even now, while I'm online, the Sidebar clock is refusing to keep to the correct time. I tried to remove it but it wouldn't go until I right clicked the Sidebar icon on the task bar and went into List of gadgets running. From there I was able to remove it.

Maybe the clock needs a new battery lol.
 

·
Registered
Joined
·
677 Posts
Discussion Starter · #9 ·
I downloaded a clock from the website you listed but no dice. Everything said it was downloaded as did the list of gadgets running but it doesn't show up at all. It seems to me that all the Sidebar clock gadgets are refusing to work. Other gadgets I add to Sidebar work fine. Just not the clock.
Thank you for your help.
 

·
Registered
Joined
·
677 Posts
Discussion Starter · #11 ·
I, too, had been running a Custom font so I changed it to 120 (it makes the text easier to read) and now everything is rather on the large side. I think, on balance, I'd prefer to do without the clock!

You've been working very hard on my behalf and I really appreciate it. Thank you.
 

·
Registered
Joined
·
677 Posts
Discussion Starter · #13 ·
Yes, it seemed to work fine. What I've done now is to revert to a Custom font but the smaller rather than the 120 DPI. The clock still seems to be working ok but I won't really know until I next log on, probably tomorrow. So it seems that the forum you directed me to had the solution.
Do we now mark this solved? Or should we wait until tomorrow?
Thank you again, I appreciate all the trouble you've gone to.
 

·
Super Moderator
Joined
·
65,526 Posts
:up: your welcome - lets see what happens tomorrow , then an update and then mark solved - that will help others with the same problem searching the forum, get a full explanation
if you dont mind that is
 

·
Registered
Joined
·
677 Posts
Discussion Starter · #15 ·
I must add that I didn't mean a Custom Font. I meant I reverted to the default DPI. Sorry.
I've just put the pc to sleep while I walked the dog and when I opened it up again the clock still seems to be working. So good so far.
 

·
Registered
Joined
·
677 Posts
Discussion Starter · #17 ·
Well, it seems that the problem with the clock was, indeed, caused by Custom DPI settings. Since reverting to the default font size there is no further trouble. I've even put two clocks on the sidebar and both are keeping perfect time.

Thank you for your help, etaf, because it was you who found the solution. Good luck.
 
1 - 18 of 18 Posts
Status
Not open for further replies.
Top