Tech Support Guy banner
Status
Not open for further replies.
1 - 11 of 11 Posts

· Registered
Joined
·
754 Posts
Discussion Starter · #1 ·
Hi Folks

I have recently upgraded from Me to XP - with no regrets at all. However there is one piece of equipment I have that simply will not work (the XP installation report DID tell me about this!)

I have a USB Smart/Flash Combi Card reader that I use in the main for bringing pictures in from my digital camera (which, although very good, doesn't use the USB port - it uses either Smart media or - you've guessed - the serial port (aaaarrrrgggghhhhh). Hence the purchase of a seperate USB Card reader.

Now as I see it I have 2 options;

1 - upgrade the USB reader drivers;
2 - purchase a new USB card reader for XP

I have looked around for drivers with no luck, so I guess I will have to purchase a new card reader. Anyone have any recommendations?

rgds

John
 

· Registered
Joined
·
754 Posts
Discussion Starter · #3 ·
Candice

Do you have an Olympus camera then? If so, do you know you are able to use the serial port. Also, have you installed Camedia?

I can use these but much prefer USB so I will purchase a card reader I think!

John
 

· Registered
Joined
·
270 Posts
Is "USB Smart/Flash Combi Card reader" the brand name of your reader? Possibly I can suggest a few places to get the driver if I know the brand name. (I went thru this with my SanDisk reader.)
 

· Registered
Joined
·
754 Posts
Discussion Starter · #8 ·
Hi All

Thanks to everyone for your help and advice. I have now managed to resolve the issue, just in case anyone else experiences a similar problem I hope you don't mind my sharing it with you all. Here goes......

I managed to find a www site referenced in the ReadMe file that came with the installation..

http://www.datafabusa.com

Select Download Drivers > then USB Card Reader Number and you notice a 'new' driver recently added to the site for XP.

Downloaded this and install it, and following a little tweaking, inserting, updating drivers in Device Manager, unplugging et al I finally got it all to work.

I can now retrieve all my Digital Pics - phew!!!!

Happy to converse with anyone experiencing the same problems,

regards to you all

John
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top