Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
664 Posts
Discussion Starter · #1 ·
This is not a major problem but it can sometimes be infuriating.

Apparently at random, although most likely when I click on <start>, the A:\ drive will start and run for about 20-30 seconds even though there is no disk in the drive. While this is happening it is impossible to continue.
How can I stop this?

The computer is a Packard Bell 800mhz running Windows Me and a second hard drive has been added tho' this should not be the reason.
Best wishes
phil
 

·
Registered
Joined
·
1,912 Posts
Hi,

Not too sure if this will apply to ME but give it a try:
(There may be a document in the recent history folder that was loaded from a floppy.)

Click Start
Click Settings
Click Taskbar
In the Documents area, click Clear
Click OK



You could also take a look at your AV settings.
 

·
Registered
Joined
·
664 Posts
Discussion Starter · #3 ·
Thanks 1069
You could have solved the problem.
ME does not have a documents area under Taskbar so I started searches for History And Recent History and right at the top of Recent was 3 1/2" Floppy A:
 

·
Registered
Joined
·
664 Posts
Discussion Starter · #4 ·
Thanks 1069
I think you may have the answer.
There is no Documents area under Settings>Taskbar in ME so I carried out searches for both History and Recent History.
Right at the top of Recent History was 3 1/2" Floppy A:
I have now deleted this and all the other History items and will report back if the problem recurs.
Thanks again
phil
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top