Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I get this message when I try to send emails----- Subject 'Fw: Welcome to Windows Mail', Account: 'pop-server.cfl.rr.com', Server: 'smtp-server.cfl.rr.com', Protocol: SMTP, Server Response: '250 SIZE 30996480', Port: 25, Secure(SSL): Yes, Server Error: 250, Error Number: 0x800CCC7D. How can I get this fixed? :confused:
 

·
Registered
Joined
·
1,956 Posts
Welcome to TSG​

There is no such thing as Internet Express. Apparently you have Vista
and are using Windows Mail.

Did this work and now it doesn't? Or did you just set it up?
If you are scanning emails with your anti-virus turn that off.
It can cause problems. This explains why you don't need it.

http://thundercloud.net/infoave/tutorials/email-scanning/index.htm

Try unchecking This server requires a secure connection (SSL)
in your account settings|Advanced Tab

If those 2 suggestions do not get it working, you can sign-in to Road
Runner and go to their support pages to get the correct settings.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top