Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
159 Posts
Discussion Starter · #1 ·
I have 3 computers (XP, Vista 32 bit, and a W7 64 bit). All have a Microsoft Wireless Laser 5000 Mouse and all work great.

Recently I purchased 2 new Laser 5000's through Amazon. One for a gift and one spare. When I tried installing the gift mouse on an XP machine, it didn't work. The light on the adapter was on but the mouse cursor didn't move. It's like no software is installed. I brought it back home and tried it on one of my computers that has a Laser 5000 already on it and still nothing. Then I opened the new spare mouse and it has the same problem.

I've uninstalled and installed the software several times. My old original Laser 5000 still works. I've tried drivers from the CD that came with it and also from the Microsoft Web site. I checked the batteries and they're good. I've pushed the reset buttons. Device Manager says the devices are working. My old original mouse will not work with either of the new adapters and neither of the new mice will work with my old original working adapter.

The new mice were manufactured 3 months apart so I find it highly unlikely that it's a bad batch and 2 new mice with exactly the same problem is also highly unusual.

I'm open to any suggestions. I've installed a lot of wireless mice and had no problems, but now, two at the same time makes me think I must be overlooking something.
 

·
Registered
Joined
·
51,987 Posts
Are they on the right channels? Press the button on the receiver, than the reset button on the mouse so it can detect the receiver's channel.
 

·
Registered
Joined
·
51,987 Posts
We all learn the hard way sometimes. Of course, it's very simple when you already know it. Just not when you don't. :D
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top