Tech Support Guy banner
Status
Not open for further replies.
1 - 11 of 11 Posts

· Registered
Joined
·
21 Posts
Discussion Starter · #1 ·
I am running Outlook 2000 in WinME. My e-mail account is with Yahoo and so that my Yahoo mailbox does not get too full, I would transfer my mail from Yahoo's server to Outlook. This always worked but I am now receiving an error message when I try to do that. The message reads: Internet Mail is not registered properly. Please re-install and try again. (Account:'pop.mail.yahoo.com', POP3 Server: 'pop.mail.yahoo.com'.Error Number:0X80040154).
The only changes I have made lately was to install a new Microsoft Office Keyboard and update IE to 6.0.
I did the Repair Office under the Outlook Help but it still doesn't work......any ideas?:confused:
 

· Registered
Joined
·
21 Posts
Discussion Starter · #5 ·
Actually they just go through the steps I did orginally to set up transfering my mail. I did it again, just in case it might work but it didn't. Someone mentioned that maybe IE6 was the problem. Do you think it would work if I de-installed IE6 and put back in IE 5?:confused:
 

· Registered
Joined
·
496 Posts
Maybe OE 6 uses a version of inetcomm.dll that Outlook doesn't like? Installing IE 5 would probably replace this file.

This seems like a longshot, given the different versions of Windows involved, but it might be worth reading through.

http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q242777

Edited to correct typo...
 

· Registered
Joined
·
21 Posts
Discussion Starter · #7 ·
OK, good news, bad news. I was able to uninstall IE6 and go back to my original version. Then the error in Outlook when I tried to Send/Receive was "Could not perform function". I then tried to repair Office. No Luck! I tried Reinstall Office. No Luck! I tried these several times. Now my message in Outlook is "An OLE registraton error occurred. The program is not correctly installed. Run Setup again for the program". I finally Uninstalled Office, then Installed from scratch. No Luck...I still get the same message and it will not allow me to start Outlook. Now I can not only get to my old e-mail but my Address books and Notes as well. Can you guide me to a solution to this problem?
 

· Registered
Joined
·
496 Posts

· Registered
Joined
·
21 Posts
Discussion Starter · #9 ·
The problem that was solved was the one where I could not open Outlook because of an OLE registration error. I still cannnot transfer my yahoo e-mail to Outlook. The error now is"Unable to logon to the server using Distributed Password Authentification. Server Response:'ERR popgate unknown command: (account: 'pop.mail.yahoo.com(1)', POP3 Server: 'pop.mail.yahoo.com', Error Number: 0X800ccc18).
 

· Registered
Joined
·
496 Posts
Jude, I'm sorry, I thought you had resolved all your problems with this. If the links below don't help you, please either repost a new thread, or ask the moderator to reopen this one by using "report this post to a moderator".

In the meantime, here are some possibilities on your new error (I think one of the first two is likely to have your solution):

http://support.microsoft.com/default.aspx?scid=kb;en-us;Q237502

http://support.microsoft.com/default.aspx?scid=kb;en-us;Q255731

http://support.microsoft.com/default.aspx?scid=kb;en-us;Q202061

http://support.microsoft.com/default.aspx?scid=kb;en-us;Q194738
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top