Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Trusted Advisor
Joined
·
85,507 Posts
I'm assuming you're using an external USB mouse and don't want the touchpad to work at all.

If that's the case, go into the Device Manager and locate the touchpad device, then disable it.

---------------------------------------------------------------
 

·
Registered
Joined
·
12,661 Posts
What model Dell do you have?
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #5 ·
Thanks for assistance.I dont have disable in my menu so i pressed uninstall but it didnt help.My Dell model is Latitude D530.Service tag is J70NH3J
 

·
Trusted Advisor
Joined
·
85,507 Posts
Thanks for assistance.I dont have disable in my menu so i pressed uninstall but it didnt help.My Dell model is Latitude D530.Service tag is J70NH3J
According to that service tag number, here is the dell support and software site that's specific only to your Dell Latitude D530 laptop.

You should add and save this site to your browser favorites/bookmarks list so you can refer to it when needed.

Here is the online user's guide for it.

This is directly from the keyboard section:

You can use the Mouse Properties window to disable the touch pad or adjust its settings.

Click Start - Control Panel - Printers and Other Hardware - Mouse.

In the Mouse Properties window:

Click the Device Select tab to disable the touch pad and track stick.

Click the Touch Pad tab to adjust touch pad and track stick settings.

Click OK to save the settings and close the window.

-----------------------------------------------------------------
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top