Tech Support Guy banner

Solved: Toshiba M105-S3004 HEEEELP!

4227 Views 2 Replies 2 Participants Last post by  SAJID52
I just got this laptop,and today when I powered it up, the TOSHIBA logo screen just sat there.It wouldn't go through the the I guess the bios pages before it go to the Microsoft windows screen.
So I unplugged it,but it still had power 'cause of the battery(I'm NEW at this laptop thing).
So I removed the battery too,as in trying to reboot(?).
I power it up again,and this this time it did it's scroll of the "bios" screen,then it stopped at the end of it.
I did read just skimmed and it asked it I wanted to do something to hit either "this' or "that" key, I hit one of them.
Well, now a password box opens.............I was told "A" password,thinking it was that,but it was wasn't, I tried 3 more times.........3 strikes your out,it powered off.
We call TOSHIBA,and got this guy from out of this country trying to help..........NOT.
Now he said to ship the lap top to the company so they can look at it.

Is there a way to by pass this,we tried to use the disk,but without the mysterious password,it's a no go. :(

It won't boot to disk,can't get pass the bios.

Now I get..."No TPM or TPM has problem".
Not open for further replies.
1 - 2 of 3 Posts
I did. :)

Work fine now.

1 - 2 of 3 Posts
Not open for further replies.