Tech Support Guy banner
Status
Not open for further replies.
1 - 4 of 4 Posts

· Registered
Joined
·
130 Posts
Discussion Starter · #1 ·
Let me lay out the problem space for you:
1. Old PII Win98 desktop with USB 1.1 port and hooked to router along with 3 other machines in a home network
2. Brand new Lexmark X2250 printer/scanner/copier with USB interface replacing old Epson laser printer with parallel printer interface. Printer sharing is turned on.
3. All functions of new printer seem to work flawlessly with old desktop. Copying, scanning, and printing all work fine.
4. Old laser printer worked fine as output from other machines on home network.
5. New printer refuses to print from any other machines on the network. The printer thinks it's printing. The printing window pops up and the disembodied voice announces, "Printing started," and after an appropriate amount of time, "Printing complete." But nothing comes out of the printer. Clicking on Start > Settings > Printers > Lexmark 2250, you can see the document, listed at 0 of 635KB, but that 0 number never changes until the voice says, "Printing complete." Then the document just disappears.

There are no new drivers for the printer (it's fairly new anyway). Why does part of the system think it's printing while the operating system knows it isn't? I don't know if the computer is confused because of the USB interface to the printer, although it seems to work for the Win98 computer. I'm out of airspeed, altitude, and ideas, all at the same time. I'd appreciate any ideas. Thanks. :confused:
 

· Registered
Joined
·
17,594 Posts
There are some models of Lexmark that will not "network" even in a shared sense. Perhaps this is one of them?

Check with Lexmark support, but it's seemingly well a proven "no" with Windows 98 and some models. Just a no-go apparently.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top