Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
10,392 Posts
Discussion Starter · #1 ·
When accessing MS Hotmail I get the following:

"Browser Limitations

Your Current Web Browsing Software Will Limit Your Ability to Use Hotmail
As you know, Hotmail is web-based e-mail. If you are seeing this page, we have detected that you are using a web browser that Hotmail does not support. Hotmail supports the following web browsers:

Microsoft Internet Explorer - version 4.0 or higher.
We recommend that you upgrade your web browsing software, and invite you to download Microsoft's Internet Explorer 5.0.
Netscape Navigator - version 4.08 or higher.
If you continue to use your current browser software, we cannot guarantee that Hotmail will work properly."


Only problem is, I'm running IE 5.5 SP2.
The same has occasionally been happening to me at other sites, which leads me to believe that my browser is, to the outside world, pretending to be something it really isn't... :D

Now this isn't a big problem, and I usually get things done on the net, but I'm curious to know why this is happening, and where I might correct this.

Gtz. Tony
 

·
Registered
Joined
·
3,004 Posts
Hey glad we could help Tony! :D
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top