Tech Support Guy banner

[SOLVED] Startup Error Message

1042 Views 14 Replies 3 Participants Last post by  Emkoral
After startup, a dialog box entitled EXSHELL appears, with the message "This program has performed an illegal operation and will be shut own". The details are:

EXSHELL.EXE at 0167:004036ad.
EAX=0065fl30 CS=0167 EIP=0040e6ad EFLGS=00010202
EBX=000f0000 SS=016F ESP=0065ec70 EBP=0065f2dc
ECX=00000001 DS=016f ESI=10008460 F=3e9f
EDX=0065f038 ES=016f EDI=0065f130 GS=0000

Bytes at CS:EIP:
8a 11 4 84 d2 74 64 88 17 47 f7 cl 03 00 00 00

Stack dump:

00000000 0040889c 0065f130 00000001 0065f02c
00420088 06f423 004212c4 004246d8 02020101
7263694d 666f736f 73772074 336b636f 6c642e32

I have an HP Pavilion, and use CompuServe as an ISP. Also, before this message started appearing in the last few days, the standby feature would not work. That started about a week ago, so we stared shutting down most evenings rather than standby. Since the weekend, the error message appears whenever you boot up.

This is a real pain in the neck, so help will be appreciated!
Not open for further replies.
1 - 15 of 15 Posts
Start button, run, then type msconfig and press ok....go to the startup tab and look for something related to Excite.....uncheck it and restart the computer.
Thank you, Jeff. That remedy almost seemed too easy, but it worked.
Now, the other problem is the Standby feature. When I press Standby, the dialog box opens saying that Windows is preparing for shutdown. I've waited several minutes and, when shutdown doesn't happen, then hit ctrl/alt/delete to exit that application. It won't exit, though. If I choose shut down, the screen dims, icons fade, but it won't shut off. I then have to shut down, reboot, and wait for the scan before the reboot proceeds. Any ideas on this one? This just happaned out of nowhere.
I'm so sorry, AcaCandy, you deserve the thanks. I read the quote about the cats and dogs, both of which I have, and Jeff Valdez name stuck with me!
Ok, I'm not sure I'm following you on the select standy, but you say you get a message saying windows is preparing to shutdown.....(now, bear in mind, I've never used the standby feature), so this is a question to you.....

What application are you closing with the ctrl-alt-del?

What other things do you have starting at start-up?

Start button, run, then type msinfo32 and press ok.....go to software, startup programs, edit, select all, edit, copy and come back and paste.
When you push the standby button on the left side of the computer, it is normal for a dialog box to appear, giving the message I previously stated, and within seconds then putting the computer in the sleep mode. Normally, this is what we do overnight, rather than a shut down.
When you put the computer on standby, it is normal for the dialog box to appear with the message I mentioned. It's only on screen for a few seconds, then the screen should go blank and the computer go into the sleep mode. Since this hasn't been happening, I use ctrl/alt/delete to cancel that application, which comes up as Standby Not Responding. When using End Task fails to do that is when I try shut down, and when that doesn't work just turn the computer off.

Here is what is on StartUp: Back Web Agt - Explorer - Wcs2000 - Getright - Weatherbug - Rnaapp - Lodwc - Whagent - Frext - Fsscrctl - Swatch - Webshotstray - Loadqm - Wkcalrem - Gwremind - Directcd - Realplay - Upautobg - Msmsgs - Vettray - Rundll - Point32, Fbdirect - Hpcron - Stimon - Systray - Lexpps - Hidserv - Cstray - Msgloop - Msg 32 - Vetmsg9x.
Just for fun, in the msconfig, startup tab, try unchecking everything except for systray (and you should really re-check scanreg, it should be an option there, more than likely unchecked).

Reboot your computer and try the standby mode again......
Just so you know whagent is webhancer.This is spyware.Go to this site and download Ad=aware5.6.This is a free program that removes spyware from your system.If you remove this the wrong way,you might lose access to the internet.Ad-aware will safely remove this for you.You can read about spyware and what it does to your computer,and the removeal instructions here.

Ad-aware 5.6


Hi Candy,just putting my 2 cents in.:D
Hi there beach, your two cents are welcomed anytime! :)
What a pain in the neck I have turned out to be today! I did as you suggested and, voila, standby accomplished. I'm sure my husband will restore some of these things to startup, so we'll have to keep an eye on it. Thank you so much!

By the way, connecting to CompuServe afterward, just as the connect screen appeared on came the good old Illegal Operation on CS 2000 Connect: It says:

LEXPPS caused an invalid page fault in module "unknown" at 0000:efefefef.
EAX=818b3fdc CS0167 EIP=efefefef EFLGS=00010202
EBX=000000ef SS=016f ESP-01blff0c EBP=efefefef
ECX=ce6e6830 DS=16f ESI=00043946c FS=40e7
EDX=bffc9490 ES=016f EDI=efefefef GS=0000
Btes at CS:EIP:

After copying the info, I cancelled and went right into CompuServe. Did any of the unchecking I did have something to do wi th this?
See less See more
Go back into msconfig and re-check this:


Then restart....

Tell your husband if he breaks it by putting stuff back, he gets to fix it next time! :D

Oh, and by the way, you'll want to put your virus program back as well by checking those VET entries.....

oops, and probably these two for HIS scanner :D

Hpcron - Stimon

The others can be loaded when he needs them really.......


Beach was so kind to point out to me that the LEXPPS actually is part of some spyware for Lexmark (your printer) that 'checks' you might go ahead and download that utility and get rid of some of that 'stuff.'
See less See more
I can't thank you enough for helping this "not so old dog who CAN learn new tricks" get through this. I shall do what you recently suggested, and hope you won't have to hear from me for a long time! Thank you, again, for all your help today. I'm humming along again, and hope it stays that way! You are the best!
You are so very welcome.....just be sure to put your virus scan back on.......

If you have any more problems, open a new thread, and I'll mark this one SOLVED! :D
Please do mark this solved! For now, that is. Thanks again.
1 - 15 of 15 Posts
Not open for further replies.