Tech Support Guy banner

Solved: ssl error

930 Views 8 Replies 4 Participants Last post by  ajw_54
I work at a hotel and run 2 different networks. One network is for the wireless and has no serious problems.
The other network is for our small office network & hardwire for rooms (with a different ISP than the wireless). On this system we are having trouble getting on to certain sites, mostly https ones. I am getting an error saying ssl_error_bad mac_read, or web page cannot be displayed, depending on the operating system. We run xps3, vista, windows7 and also use firefox, explorer, and google chrome. The error occurs on all os & browsers and is not a time/date problem. The ISP works fine when tested offsite. Could this be a hub/firewall issue? Anyone have any ideas?
Not open for further replies.
1 - 9 of 9 Posts
Are you using a proxy server?
If so is the security certificate valid for the proxy?
Is the time set correctly on your modem/routers as well as the operating systems?
I have the same problem

It says: Error SSl-connection on several websites.

I tried changing time/date
I checked my pc on virusses and worked CCleaner.
I put -ignore(...)- in properties. (internet told me it was an option and it worked for some people_
I tried re-installing webbrowsers.

None of this seems to be working.
Since no proxy, I would then think it's the firewall. Try disabling or bypassing the firewall for testing purposes to see if the SSL error happens.
I've already checked the time on the routers and am currently working on the firewall. I'll let you know the results once I've disabled it. It was installed by a third party and I'm having issues getting access as they have not got back to me yet.
Well, the third party (sorry, no names) logged in and made some adjustments. The problem is partially solved. I can access everything through firefox but not explorer. I've asked them to tell me what they adjusted so I can post it. Hopefully I'll be able to give the answer soon. I'm not going close this as solved until we can get an answer.
They say they run "proprietary" software and do not wish disclose information. All I can say is that it seems to be some problem in the firewall settings.
1 - 9 of 9 Posts
Not open for further replies.