Tech Support Guy banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
95 Posts
Discussion Starter · #1 ·
Hello everyone

I am running IE 8.0.6001.18702 on Windows XP home edition

Increasingly I am seeing some web pages displaying unexepcted special chacters instead of what should normally appear.

As an example, apostrophes ( ' ) sometime display as ’

This does not happen all the time.

Please can anyone explain why this happens and if there is a setting or other way of correcting the problem?

Thanks

Tim
 

·
Registered
Joined
·
1,763 Posts
Do you have some links I could check out. Problem could be due to how the page was coded. In IE go to View>>encoding and select 'Auto-select'. See if that makes a difference.
 

·
Registered
Joined
·
1,763 Posts
I checked it out in Opera and everything looked OK. I then viewed the page in IE8 and see what you are talking about. In IE go to 'View'>>Encoding and select 'Unicode (UTF-8)'. If you don't see 'Unicode (UTF-8) in the first menu that opens go to 'More' and select it from that menu. Should take care of your problem.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top