Tech Support Guy banner

Solved: Slow boot after ASUS splash screen

34063 Views 7 Replies 3 Participants Last post by  pikespeakbob
I have about a 3 min. delay after my ASUS mobo screen appears before it continues to the Windows XP screen and then boot up completely. If I hit DEL to go into the bios it still stalls (ASUS screen still displayed) before I can access the bios to check the settings. I don't see anything in the bios that allows me to change the loading time so don't know where else to look for the fix. After the Windows XP screen loads it goes to the Welcome screen in the normal time and boots ok. I'm attaching a screen show of the ASUS and also my Hijack this log.:(

Attachments

See less See more
2
Status
Not open for further replies.
1 - 8 of 8 Posts
I've moved you to hardware as this is a hardware issue, not a Windows issue.

Have you disconnected all USB devices to see if it boots quicker. There's probably an option in the BIOS for a quick memory check, make sure thats enabled and also check the boot order and if required change it so that the first boot device is the hard drive. Oh and if you cannot access the BIOS you may have use the Clear CMOS jumper on the motherboard to clear all the settigns - refer to the Asus motherboard manual to see where the jumper is located or download the manual from the Asus website: http://support.asus.com/download/download.aspx?SLanguage=en-us&model=P4V800D-X&type=map&mapindex=6

On a side note, in Windows go to Add or Remove Programs and uninstall the Logitech Desktop Manager.
Two questions

1. Are you running a raid array on any of your hard drives
2. Do you have quick boot disabled in your BIOS options

If you are using raid, it can sometimes take the BIOS a minute or so to recognize the array and boot from it.

If you have quick boot disabled in your BIOS then it will run a memory check every time you boot, and if you have a lot of memory this can take some time.
If this is the case go into your BIOS and enable the quick boot option and see if that helps. Also make sure that your Boot order is set to boot off your HDD first because sometimes it can get hung up looking for a boot device off your CD or Floppy drive.

Also you may want to disable the full screen logo (press Tab according to your screen shot) and see what your getting hung up on on your post screen.


Hope something in there helps
See less See more
Woops, I echoed a lot of Triple6's post... next time I will read first posts after.
I've moved you to hardware as this is a hardware issue, not a Windows issue.

Have you disconnected all USB devices to see if it boots quicker. There's probably an option in the BIOS for a quick memory check, make sure thats enabled and also check the boot order and if required change it so that the first boot device is the hard drive. Oh and if you cannot access the BIOS you may have use the Clear CMOS jumper on the motherboard to clear all the settigns - refer to the Asus motherboard manual to see where the jumper is located or download the manual from the Asus website: http://support.asus.com/download/download.aspx?SLanguage=en-us&model=P4V800D-X&type=map&mapindex=6

On a side note, in Windows go to Add or Remove Programs and uninstall the Logitech Desktop Manager.
I seem to have got it down to about 20sec from the Splash screen to the Windows XP screen and have done the following:

1. Uninstalled the Logitech Desktop Manager.
2. In the BIOS, changed USB Mass Storage Reset Delay from 30 sec to 10 sec. I do have more USB devices but didn't want to disable them as my keyboard and mouse are wireless USB along with my scanner and printer.
3. Disconnected my two external USB hard drives on startup,

Never did find any info on ASUS site about a quick boot option, had planned on sending a technical inquirey to them but their tech report sheet is about as long as "War & Peace."

I had changed the boot order to my system hard drive being first but it didn't seem to make any difference so I'm back to floppy, CD then system drive.

I do have the latest BIOS version from ASUS (0704)

I will try and do a few more "tweaks" before I lable this solved, want to maybe change a few in the startup of MISCONFIG.
See less See more
Tweaking MSCONFIG is a good idea to get startup times in Windows good, but will not help the slow POST screen.

Sorry couldn't be of more help. Good luck.
You may want to disable the USB Mass Storage Delay altogether. And also look at the boot order so that the har drive is the first device and it snot checkign any other devices before the hard drive.
You may want to disable the USB Mass Storage Delay altogether. And also look at the boot order so that the har drive is the first device and it snot checkign any other devices before the hard drive.
I'm going to mark this as solved as I think my problem might have been the USB Mass Storage Reset Delay which I changed from 30sec to 10sec. I don't know what the original setting was and it may have either "dropped" out as some tines the boot sequence does or I may have inadvertently changed all the settings to default. Anyways, it's only taking about 15 sec from the ASUS splash screen to the Windows XP screen and this time period is acceptable to me.

I have left all my USB connections activated on startup, including my two external HD's and have left my boot sequence as floppy, CD and then my system HD. I could probably shave some time off as you suggest, by having the system HD boot first but I'll leave it as it's presently configured. If I have much more grief with this setup I'm going to shoot the PC and get an abacus.

Many thanks to all for your help.

Cheers
See less See more
1 - 8 of 8 Posts
Status
Not open for further replies.
Top