Tech Support Guy banner
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
115 Posts
Discussion Starter · #1 ·
Can anyone help me please? I am running Win98 on a Pentium 800, 512mb Ram, with a 30gb hard drive. I have no virus's or trojan horses on my system. Whenever I select a screensaver I click apply, then close, then 5 seconds later I hear the Windows 'ding' signifying a program has closed and the selected screensaver has reverted to 'none' selected. I have used crrl/alt/delete and closed everything off except explorer and sytem tray and it still happens every time. I have also run msconfig and closed everything off in there and it still happens, I've even reinstalled Windows but no luck. it is driving me crazy, the only way I can run a screensaver is by going to properties/system display/screeensavers and clicking on preview.
Any help would be greatly appreciated. Thank you,
Fred.
 

·
Registered
Joined
·
3,054 Posts
Fredfromoz,

Irritating I'm sure, btw, welcome to TSG........

Screensavers, have you downloaded any third party screensavers such as Webshots? I ask you because often times these come with their own little set of caveats.

Also while we try to figure this one out you might be relieved to know that your monitor does not require a "screensaver" to be saved from "burn in" as monitors today do not get damaged by displaying a fixed image as monitors used to in years past.

What are your power management options set at?

DS
 

·
Registered
Joined
·
115 Posts
Discussion Starter · #3 ·
DS, I have a few non-Windows screensavers but they always used to work well until this trouble started a few weeks back.
All my power management settings are set to 'never'.
Fred.
 

·
Registered
Joined
·
3,054 Posts
I'm sure you've thought long and hard about what other things may have caused this problem "a few weeks back"

We can try and .........

Restore a previous registry.........

1)Start in MS-DOS mode and press the Ctrl key as soon as your PC starts this will get you the Bootup menu.

2)Once the menu is up choose Comand prompt only

3)Type Scanreg /restore at the prompt

4)You will see a screen where you can select which registry backup to use.

5)Choose your back up and press Restore

6)When ready you'll be prompted to Restart your computer

DS
 

·
Registered
Joined
·
115 Posts
Discussion Starter · #5 ·
DS, Before I try that will it affect any programs that I have installed since all this trouble started? Everything else is working well and I don't really want to go to the trouble of maybe having to download and install them again. Sorry to be such a pain in the butt but I appreciate you're trying to help me.
Fred.
 

·
Registered
Joined
·
7,486 Posts
It's too late for a scanreg /restore if this has been going on for weeks. I do have one suggestion. The Screensaver is loaded from System.ini
I just changed my sound event. I changed my Screensaver and got the sound effect after I closed Display Properties. That's normal.

Here's my suggestion. Find System.ini in C:\Windows
Right click on it and choose properties. If the Read Only Box is checked, uncheck it. Read Only would prevent any changes and that would include the Screen saver.
 

·
Registered
Joined
·
115 Posts
Discussion Starter · #7 ·
Mosaic1, If I wore one I would take my hat off to you Sir. :)
It was checked, I unchecked it and now it's working again, thanks
a hell of a lot, I have posted this problem in several groups and forums and you are the man!! :D
If you ever come to Australia I will buy you an ice cold beer.
Many thanks once again,
Fred.
 

·
Registered
Joined
·
115 Posts
Discussion Starter · #9 ·
Katie, A lady? I am impressed. I'll have one for you for sure. :D
The compliments of the Season to you and yours and all in the forum. May 2002 see peace on earth, but I wouldn't bet on it. :)
Fred.
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top