Tech Support Guy banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter · #1 ·
I have a paperport 6100b, everything was fine, til i bought a digital camera, plugged it in and didnt like it so i uninstalled the software for it. now my scanner wont work. it says it has problems communicating with the twain device. i've gone to the visoneer web site but that didnt help, i've uninstalled and reinstalled and nothing helps. please can someone help??:confused:
 

·
Registered
Joined
·
3,180 Posts
Hi,

Did both devices use a USB connection? My knowledge of scanners is limited, but I think that what might've happened is that when you removed the digital camera software, you might've accidentally removed TWAIN support from your system. The scanner and camera were probably sharing files, and you've deleted some of those shared files. Try uninstalling the PaperPort software, then removing the scanner from Device Manager and re-starting and allowing it to re-detect. Then try re-installing the PaperPort software. :)
 

·
Registered
Joined
·
39 Posts
Discussion Starter · #3 ·
i did uninstall the camera and when it asked if i wanted to leave the shared files i said yes. i did reinstall the scanner that didnt help so i went back and reinstalled the camera and now it works. but since i was returning the camera i wanted to make sure it would work with out that software so i did the same thing and unistalled the camera again, and now my scanner still works. i did everything the same, so thank you for responding but i got her going atleast for now. thank you
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top