Tech Support Guy banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter · #1 ·
Tuesday 1-September (hello Football Season)
--------------------------------------------------------------------

My Safely Remove Hardware Icon (in System Tray - Notification Area of Taskbar) has changed the way it was working.

For 5 years, when I clicked on the Safety Remove Hardware (SRH) Icon, I got a small skinny pop-up window immediately over the icon listing my USB devices by Drive Letter. I would click which device/drive letter I wanted to remove and it would unmount ! Simple & Quick (no Fuss - No Muss). See #1 jpeg.

Recently, clicking the Safely Remove Hardware icon has not produced the normal function shown in jpeg #1. Instead - the larger Safely Remove Hardware Dialog Box opens up - requiring a series of mouse clicks to select and unmount the USB device I want stopped. See jpeg(s) 2 & 3

How do I regain the way the Safely Remove Hardware icon worked as shown in jpeg #1 ?

Thanks for any help !

BVR
Joe B!

1 jpeg: Normal SRH Function I lost (want to regain)

2 & 3 jpegs: The way SRH's working now (want to revert to #1 jpeg functionality)
 

Attachments

·
Registered
Joined
·
5,837 Posts
Now this is really odd. :confused:

I've been using various USB devices for a couple of years on my XP Home laptop. The only method I've ever used is the one described by Joe Bagga in the second jpeg. I get that when I right- click the icon. I've had my folder options setup for single-click for a really long time, so I went in and changed the setup to double click. Tried the left-click and got the list as described in Joe Bagga's first jpeg.

It's been a really long time since I left-clicked the icon and don't recall what it gave me in the past, because as I said, I've been right-licking, getting the little window that says "Safely Remove Hardware" then clicking that to get to the dialog windows with the list. I thought that was normal :eek:

I reset to single-click and it still works as described in the first jpeg with the left-click. Right-click still gives results in jpeg 2.

perhaps cycling the single/double-click in folder options may correct Joe's problem.

Anyhow, I've ether fixed the same thing on my computer or I just didn't know how to do it the right way. :(

Possibility... Maybe there is a problem with the button assignment for the mouse. Worth a look.

Raybro
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #5 ·
Many Thanks to Mumbodog & raybo !!!!!!!!!!
--------------------------------------------------------------------------

Folder Options - General Tab - was set (hadn't changed) to "Double-Click to open an item (single click to select)"

But I did recycle the setting to Single Click - then back to Double-Click. Then I logged off my Admin user account, then logged back in.

Guess what - it actually started working again (with left single click) as shown in jpeg#1.

If I right single click on the SRH icon - I get the results shown in jpeg(s) 2&3.

The only difference now is that there a little longer delay after single left clicking on the SRH icon (Windows has to think about it a few extra milliseconds I guess) as compared to before this problem occurred.

Thanks Again !

I'll consider this Thread Closed !

BVR
Joe B!
 

·
Registered
Joined
·
5,837 Posts
Whenever strange things like this happen to a computer, I'm always suspicious of malware. I suggest, if you have them, you run scans with Malwarebytes and SuperAntiSpyware. if you do not already have them, just click the links and they are free downloads. Install and update both programs and run scans (separately). Fix anything found and the infected files will be quarantined.

Belt an suspenders approach, but it sure can't hurt to know you are clean.

Raybro
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top