Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter · #1 ·
I recently installed Spybot and ran the program, clearing out spyware. On rebooting my pc everything loads in correctly, all the icons come on, then a 'runner error' box pops up saying...........Invalid BackWeb application id 7288971'. Backweb (Lite) is one of the spyware's it taken out and reading the report suggested it be taken out. Any ideas of how to stop this error box popping up? Maybe there's a bit of it left somewhere. Apart from that the pc seems to run fine.
Thanx :))
 

·
Registered
Joined
·
2,773 Posts
Hi leeofaccy

Go to

start
run
type msconfig
ok
click startup tab
look for "BackWeb application id 7288971" or similar and untick it
reboot

you wont get the error message any more

steam
 

·
Registered
Joined
·
41 Posts
Discussion Starter · #3 ·
Thanx for the reply Steam, but I can't see anything remotely like it in there. I was wondering whether I could take a screen shot of it and show you, but Im not familiar with taking screen shots.


Thanx.
 

·
Registered
Joined
·
41 Posts
Discussion Starter · #5 ·
Ive run a search on the 'number' and it seems to be in my kodak software updater. Do you think I should maybe 'recover' that file from Spybot or untick from the startup tab?

Thanx again
 

·
Registered
Joined
·
2,773 Posts
untick in startup (anything you do here can be reversed later)

That will solve your error message

If you have a problem with your Kodak updater in the future - we can address that problem if and when it arises

steam
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top