Tech Support Guy banner
Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter · #1 ·
I have just switched from dialup to high speed cable and am now using Microsoft Internet Explorer to browse. Many sites which I previously viewed without a problem on AOL now contain one or more small squares with a red "x" instead of the usual picture or graphic. How can I get rid of the boxes and restore the graphics?
 

·
Registered
Joined
·
6,052 Posts
In IE, click on Tools> Internet Options> Advanced tab> under Multimedia section, make sure that Show pictures is checked.
Click the Security tab> Internet zone and then click Default Level button.
Then click the Privacy tab, and then click Default button. Then Apply and OK.
 

·
Registered
Joined
·
6,052 Posts
Can you right click and select Show Picture? Right click on the red x box and select properties. This will give you what image type and URL this is and we can work from that.
You can also try this suggestion from Microsoft. If you change anything, just be sure to backup your registry.
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #6 ·
Thanks again, Augie 65. The image type shows as "not available"--as does "size", "created" and 'modified". The URLs vary, of course. Would several sample URLs be useful?

The Micrsoft solution scares me!

And thanks Doyle.Jack----reinstalling Windows scares me too!
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #8 ·
I am using IE 6.

www.allsoulsnyc.org

Box at top left of page
Boxes next to address and email address at top right
Boxes to left of book titles under "books available"
Blank, but without "x" box: Rectangular bars next to "Sunday Services" and under "Welcome to All Souls"

Many thanks for your continued help!
 

·
Registered
Joined
·
6,052 Posts
Check this, Start> Control Panel> Java ( if you don't see the Java icon, you might have to click other control panel options in the left pane). When the Java Control Panel opens> on the General tab, click Network Settings button. Make sure that Use browser settings is ticked.
In the Control Panel> Internet Options> General tab, Delete files, Delete Cookies, Clear History.
In IE, click on View> Encoding> tick Auto-Select, if that doesn't help, tick Western European (ISO).
Make sure that you don't have an ad blocking software or firewall blocking the image.
If you click this link, do you see the image?
All Souls
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #10 ·
You are a magician, Augie 65. I did not find the settings you mentioned under Java, but I proceeded with the next steps, clicked on "All Souls" and saw the image...and now the red x boxes have disappeared and the graphics are there. I see that I now have to sign in again on sites that used to "know" me, but then I am back in business.

Many,many thanks!!
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top