Tech Support Guy banner
Status
Not open for further replies.
1 - 20 of 21 Posts

·
Registered
Joined
·
86 Posts
Discussion Starter · #1 ·
I had a MS 6182 motherboard installed in a older computer I have (with onboard sound) and now I have no sound. I have tried installing different audio drivers, to no avail. I don't know what the hell I'm doing wrong. If anyone could tell me the correct driver to install, I would appreciate it big time.
Also, since I've installed a couple different ones, do the old drivers have to be uninstalled? Could this be my problem? Below is my Belarc profile. Thanks.

Operating System System Model
Windows 98 SE (build 4.10.2222) MICRO-STAR INTERNATIONAL CO., LTD
Processor a Main Circuit Board b
550 megahertz Intel Pentium III
32 kilobyte primary memory cache
512 kilobyte secondary memory cache Board: MICRO-STAR INTERNATIONAL CO., LTD i810-W83627HF
Bus Clock: 100 megahertz
BIOS: Award Software International, Inc. 6.00 PG 10/14/99
Drives Memory Modules c,d
27.38 Gigabytes Usable Hard Drive Capacity
25.84 Gigabytes Hard Drive Free Space

CREATIVE CD5233E [CD-ROM drive]
MITSUMI CR-4804TE [CD-ROM drive]
Generic floppy disk drive (3.5")

Maxtor 92739U6 [Hard drive] (27.40 GB) -- drive 0, s/n E60313LC, rev FA550480, SMART Status: Healthy 64 Megabytes Installed Memory

Slot 'A0' has 64 MB
Slot 'A1' is Empty
Slot 'A2' is Empty
Local Drive Volumes

c: (on drive 0) 27.38 GB 25.84 GB free

Network Drives

Users Printers
No details available None detected
Controllers Display
Standard Floppy Disk Controller
Intel 82801AA Bus Master IDE Controller
Primary IDE controller (dual fifo)
Secondary IDE controller (dual fifo) Intel(R) 82810-DC100 Graphics Controller [Display adapter]
DELL E772c [Monitor] (15.7"vis, s/n 6418028D01DB, August 2002)
Bus Adapters Multimedia
Intel 82801AA USB Universal Host Controller None detected
Communications Other Devices
U.S. Robotics V.92 Fax Win Int [Modem]
Microsoft PPP over ATM Adapter
Microsoft Virtual Private Networking Adapter Standard 101/102-Key or Microsoft Natural Keyboard
USB Root Hub
Virus Protection
McAfee VirusScan Version 6.0.0
Scan Engine Version 4.1.40
Virus Definitions Version 9/4/01 Rev 4.0.4157
Realtime File Scanning Off

Installed Microsoft Hotfixes [Back to Top]
Internet Explorer
SP1 (SP1)

Click here to see all available Microsoft security hotfixes for this computer.

Marks a HotFix that verifies correctly
Marks a HotFix that fails verification
(note that failing hotfixes need to be reinstalled)
Unmarked HotFixes lack the data to allow verification

Software Licenses [Back to Top]

Software Versions [Back to Top]
Adaptec - DirectCD Version 2.5d (296) *
Adaptec - Easy CD Creator Version 3.5c (266) *
Adobe Acrobat Version 4.0.000 *
Adobe Systems AdobeDownloadManager Version 1.1 *
Belarc, Inc. - BelManage Client Version 6.1 *
Creative CD Version 2.16.0 *
Creative MIDI Version 2.12.2 *
Creative On-line Registration System Version 1.0.0.1 *
Creative Remote Version 2.11.0 *
Creative Technology Ltd. - QuickCD Version 1.44 *
Creative Wave Version 2.11.2 *
Creative WaveStudio Version 4.06 *
Creative® Technology Ltd. - Soundo'LE Version 3.18.3 *
Eastman Software, Inc., A Kodak Business - Imaging for Windows® Version 1.01.1311 *
InstallShield unInstaller Version 2.20.926.0 *
Instant Update Reminder *
Intel(R) Common User Interface Version 7,0,0,1757 *
Jordan Russell - If you want to undo changes made by Spybot-S&D, use the Recovery instead! *
Microsoft Clip Organizer Version 10.0.2625 *
Microsoft Corporation - DirectShow Version 6.4.07.1121 *
Microsoft Corporation - Internet Explorer Version 6.00.2800.1106 *
Microsoft Corporation - Windows Installer Version 2.0.2600.2 *
Microsoft Corporation - Windows Telephony Version 4.10.2000 *
Microsoft Corporation - Windows® NetMeeting® Version 3.0 *
Microsoft imgstart Version 1, 0, 0, 1 * Microsoft Office Save My Settings/Profile Wizard Version 10.0.2609 *
Microsoft Office XP Version 10.0.2627 *
Microsoft Windows Scripting Host Version 5.0.531.7 *
Microsoft(R) Chat(TM) Version 2.5 *
Microsoft(R) Windows Media Player Version 7.10.00.3059 *
Microsoft® Plus! for Windows® 95 Version 4.40.500 *
Microsoft® Internet Services Version 6.1.33.0 *
Microsoft® Works 6.0 Version 6.00.3221.2 *
Network Associates, Inc. - McAfee Safe & Sound Version 1.10.1072.0 *
Network Associates, Inc. - McAfee Windows Guardian Version 3.00.1036.0 *
Networks Associates Technologies, Inc. - McAfee Instant Updater Version 1.04.1113.0 *
Networks Associates Technologies, Inc. - McAfee Utilities Version 4.02.1060.0 *
PepiMK Software - SpyBot-S&D Version 1.2 *
RealNetworks, Inc. - RealOne Player (32-bit) Version 0.1.0.1622 *
RealNetworks, Inc. - RealOne Player (32-bit) Version 6.0.11.853 *
RealNetworks, Inc. - RealOne Player (32-bit) Version 7.0.0.1177 *
ReplaceCD.exe *
Seagate Software, Inc. - Backup *
Sharman Networks - Kazaa Media Desktop Version 2, 0, 2, 0 *
The Gator Corporation - GAIN Version 4.0.5.4 *
U.S. Robotics - ControlCenter Version 4.00.021 *
U.S. Robotics Corporation - U.S. Robotics Corporation 3cmlnkw Version 5.00.001.120 *
WayTech Development, Inc. - Versato System Version 1, 1, 9, 8 *
WinZip Version 8.1 SR-1 (5266) *
Yahoo! Messenger Version 5, 6, 0, 1339 *
 

·
Registered
Joined
·
10,673 Posts
Download new drivers from the motherboard web site, and get rid of Kazaa ;)
 

·
Registered
Joined
·
86 Posts
Discussion Starter · #3 ·
I did download them and installed them, but still no sound. Now, on Device manager, the "sound" category doesn't even show up. I obviuosly did something wrong. Any ideas?
 

·
Registered
Joined
·
1,869 Posts
First, edit your post and delete the software keys due to legal reasons.



Microsoft - Internet Explorer 52974-851-5944535-04014 (Key: R2D43-3DHG9-DQ79W-W3DXQ-929DY)
Microsoft - MediaPlayer 53199-277-3692843-04811
Microsoft - Windows 98 SE xxxxxxxxxxxxxxxxxxx
Microsoft - Word 2002 54189-OEM-16 xxxxxxxxxxxxxxx
Microsoft - Works 6.0 35620-OEM-xxxxxxxxxxxxxxxxxxx
Microsoft - Works Suite 2002 xxxxxxxxxxxxxxxxx

Next, try going into control panel, device manager and delete any sound devive and reboot. Windows should detect any operational sound device and install generic drivers.

Let us know
 

·
Registered
Joined
·
1,869 Posts
OK, just a thought, here is the proper driver,
http://www.msi.com.tw/program/support/driver/dvr/spt_dvr_detail.php?UID=118

Also does this help,
After installing Win98SE on MS-6182, an unknown device is detected, even a SoundMax integrated Digital Audio Driver is installed BUT with a yellow exclamation mark.

Check the BIOS, there is an option needed to Enabled - AC97 Audio under Integrated Peripherals.

If so, delete the unknown device and ensure the BIOS is set properly.

Let us know
 

·
Registered
Joined
·
10,673 Posts
Poke around the BIOS. There should be some mention of AC97. Click on it and choose the option of "enable" ;)
 

·
Registered
Joined
·
86 Posts
Discussion Starter · #11 ·
I cannot find the downloaded file when I need to install it. I downloaded 188xWDM.exe, and it went to my "Temp Internet Files". When I try and install it from Device manager, it's not there. I moved it to "My Documents" folder, and then when i try and install it, it again is not there. I saved it to a disk, and when I try to install it from Device manager, it won't let me. What the hll am I doing wrong?
 

·
Registered
Joined
·
5,520 Posts
Try creating a new folder, copying 188xWDM.exe to the new folder, then double click on 188xWDM.exe, and see if it will extract more files...
 

·
Registered
Joined
·
86 Posts
Discussion Starter · #13 ·
Thanks much! I couldn't have done it without this site. I would have never known to enable AC97 in BIOS if it wan't for this site. This computer is for a friend who has MD, so I needed to get it done tonight. Thanks again!
 

·
Registered
Joined
·
5,520 Posts
No problem...

Let us know if it works...

BTW might want to use Aida32 in the future, IMHO it is better that Belarc, it checks the chipset, not what drivers are installed...
 

·
Registered
Joined
·
86 Posts
Discussion Starter · #15 ·
I did download it. It does show a hell of a lot more than Belarc. I didn't post it because I didn't have time to figure it out which report to post. I was at work. LOL. Got paid to work on my computer.
This site is damn awesome. It has saved me a hell of a lot of money in the few times I've used it. Evertime I've been on here, I've had my problem solved.
By the way, the reason I couldn't find the file was because it had a different name in all the folders I put it in. Why the hell is that? The name was totally different from the downloaded name. Oh well, I have sound! Thanks much.
 

·
Registered
Joined
·
86 Posts
Discussion Starter · #17 ·
Can I delete all the sound drivers I downloaded? I downloaded the right one twice, and it is in a few different folders. Is it safe to delete them?
Also, this is kind of a simple question, but can I keep a Computer and Moniter in a car over night with the outside Temps at approximatley 20 -30 degrees? Will the cold hurt it? Thanks again.
 

·
Registered
Joined
·
5,520 Posts
Should be safe to delete, as far as keeping them in 20-30 temps over night, the cold won't hurt them, it's just that after bringing them back in to a warm environment, might cause them to draw condensed moisture if powered on right after bringing them in ( I remember back in the days VCR's and some TV's had Dew sensors just for that )...

Personally I wouldn't...
 

·
Registered
Joined
·
10,673 Posts
Originally posted by Jedi_Master:
I remember back in the days VCR's and some TV's had Dew sensors
Dew sensors??? Damn that goes back a long time :D
 
1 - 20 of 21 Posts
Status
Not open for further replies.
Top