Tech Support Guy banner
Status
Not open for further replies.
1 - 10 of 10 Posts

· Registered
Joined
·
38 Posts
Discussion Starter · #1 ·
Here's the story:

Two weeks ago, my cat was near me and I wanted to scare it a bit, so I tapped on the floor (near where my PC is) with my feet and I ended up having a BSOD on my computer. The last week-end, I went to a LAN party and when the time came to boot up my computer, the internal speaker started beeping every 3 seconds and my monitor wasn't turning on. So I opened the case and unplugged one device at a time and rebooted until I found the culprit. With 3 sticks of RAM it worked ok, not with 4 (I was running 4x512mb until that happened) so I wanted to check if whether the RAM or the 4th slot itself was faulty, I switched the RAM stick from 3rd slot to the 4th, it started beeping again. So I take it the 4th RAM slot is faulty, but why, and most importantly, why did it break suddenly (if its broken at all)?

I would like to find out if it is really broken or not (maybe is the slot unstable, unclean? would explain the BSOD with the cat) and how to fix it if at all possible.

My mobo is: Gigabyte K8U-939

My ram is:

2x Kingston Value Ram 512MB 333MHz DDR PC2700 DIMM CL2.5

2x Corsair Value Select 512MB 400MHz DDR PC3200 DIMM CL2.5

My RAM was in Dual-Channel mode (and still is, but only 1GB for now obviously...)

If you need more information, just ask for it and I will provide it!

Thanks a lot in advance to help me with this.
 

· Banned
Joined
·
5,855 Posts
it's best to run the same in all slots, it'll default to the slower speed.

take 'em all out and try them in one slot at a time and see if it's recognized.

try to remember which one is questionable.
 

· Banned
Joined
·
5,855 Posts
it's the only way to do it. one at a time, see if it's recognized, shutdown. another stick in the same slot until you've checked all sticks in all slots, shutting down whether it's read or not. unless the 1st pass on one slot isn't read, then check with another stick and if it comes as not being read, that's probably the bad slot and you may have more than one.

then 2x2, 3x3, etc..
 

· Registered
Joined
·
38 Posts
Discussion Starter · #6 ·
I tested all the sticks against all the slots, everything worked fine....!?

So, I'm back on 2GB but I still don't know the cause of the problems I had, and I don't know if it is stable (haven't tried to tap my feet yet :p)
 

· Registered
Joined
·
17,594 Posts
Too many variables to make any definitive estimation of "why".

Motherboards have many layers of copper tracks in the "sandwich" and myriads of connections between components and tracks.

Just one dodgy connection or one microscopic track break can cause that. There is realistically no way to even test for that. Same issue to a lesser extent on every RAM module.
 

· Banned
Joined
·
5,855 Posts
mathieumg said:
I tested all the sticks against all the slots, everything worked fine....!?

So, I'm back on 2GB but I still don't know the cause of the problems I had, and I don't know if it is stable (haven't tried to tap my feet yet :p)
it's all magic and mirrors.
 

· Banned
Joined
·
5,855 Posts
i'll add that one to the list.
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top