Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 20 of 22 Posts

·
Registered
Joined
·
399 Posts
Discussion Starter · #1 ·
For the last week I have been having problems with my lap top at start up. :(

It can sometimes need as many as 10 forced shut downs as it doesn't get past the "windows loading" screen, just goes to a blank one.
I've tried getting into safe mode but still get a blank screen.

The last two days, once it has eventually started I get a pop up window(down near the clock) saying
Windows could not connect to the System Event Notification Service service(that is not a typing error, it actually has service twice) This problem prevents standard users from logging on to the system. As an administrative user, you can review the System Event log for details about why the service didn't respond
I have minimal programs running at start up, but some are Toshiba ones that I am unsure about.
ZA and avast Antivirus are my security programs.
If you need any other info I will be more than happ to supply it!

Any advice will be really appreciated :)
 

·
Registered
Joined
·
399 Posts
Discussion Starter · #4 ·
Thanks for the reply TerryNet :)
I apologise for the late reply but unfortunately after uninstalling ZA and running the Removal Tool(I double clicked cpes_clean but nothing appeared to happen?), I restarted the laptop as it requested but was not able to get it started until 10pm last night. (almost 10 hours :( )
Once it did finally start I had the same popup as mentioned in my original post as well as two others
zlclient.exe - System
The program can't start because zhtml.dll is missing from your computer. Try reinstalling the program to fix the problem
and a message saying system restore did not complete successfully.

At one point I got a System Recovery window, which gave me option so tried system restore with no luck, there was only one restore point which was a windows update on the 21/12/2010.
on the second attempt with System Restore it said it would take over an hour to complete, but after 2 hours stopped that as it didn't appear to be doing anything.
Tried to start in safe mode but only got a blank screen.
Eventually I got the Startup Repair options and this is when I let the "disk repair" run again, which I let run uninterrupted. It ran from 3.40pm - 10pm last night.

So now the laptop is on, but I am extremely nervous about turning it off or restarting :(
 

·
Registered
Joined
·
399 Posts
Discussion Starter · #5 ·
I have run HJT and gone to HiJackThis! Log auto analyzer V2 just to see how it looked and there is a few unknown things in it.
If posting the log here would be of any help with this problem please let me know :)
 

·
Super Moderator
Joined
·
82,234 Posts
I hardly know where to start.

I'd probably be taking Mohhand's advice. Format the partition and, depending on what you have, reinstall the system or use the Recovery partition or Recovery disks to "recover back to factory defaults."

You might be having hardware problems--memory or hard drive, for example. A popular memory tester is Memtest86+.

Or maybe a bunch of software problems. Sometimes system files can be repaired with sfc /scannow.

If you suspect malware and want to try to remove it w/o the "nuclear" option of formatting and reinstalling read this thread, post the requested info, and click on Report and request the thread to be moved to the Virus & Other Malware Removal forum.
 

·
Registered
Joined
·
399 Posts
Discussion Starter · #7 ·
Thanks again TerryNet, at least for replying :)

Unfortunately Mohhand's advice is a little over my head, I guess I'm more of a beginner than I thought :(

For the next few days I will just not turn the laptop off, and get onto either moving the thread and/or researching how to do as suggested.

Thanks again and I hope you have a wonderful Christmas :)
 

·
Super Moderator
Joined
·
82,234 Posts
To try to give you a little more information we are suggesting that you start all over with Windows using one of the following methods.

Probably you have a Recovery partition, and if you don't have documentation you probably can find on Toshiba's web site how to use it to return your system to the way it was when purchased.

And/or you may have a set of Recovery DVDs. Usually you can (and should!) make one set of these from the Recovery partition. With these you can boot to the DVD (handy when the hard drive fails!) and return your system to the way it was when purchased.

If you are extremely lucky you have a Windows 7 installation DVD. You can boot to this and install Windows fresh.
 

·
Banned
Joined
·
16,915 Posts
I would check my hard drive....{WD and Seagate have the tools online} before doing a factory recovery.
If it fails the check ..get a new hdd ...if it passes then copy over your personal files to external media before the recovery,these factory recoveries are easy enough a few mouse clicks to get past some warnings and you are on your way.

Edit....I would actually back up my personal files anyway especially since you are having problems
 

·
Registered
Joined
·
399 Posts
Discussion Starter · #10 ·
Thanks TerryNet for explaining things to me :)
I have checked for disks and only have one I made dated 16/7/2010(the week I bought the laptop) and I've written on it PC Back up, so I'm guessing this may be what I was instructed to make when I first turned the laptop on.
I have no disks that came with the laptop though, not even an instruction manual, I think things may have been thrown out with the wrapping :(
I have checked and it seems there is something online at the toshiba website How do I run a System Recovery?

Thanks to you too, aka Brett.
I d/led Sea Tools for Windows from Seagate and ran all the basic tests.
2 of the tests failed, both long ones...Long DST(Drive Self Test) & Long Generic Test.
All the other tests passed....Smart, Short DST & Short Generic.
I didn't go into the advance tests as I have yet to back up any thing :(

So my question is now...Do I need to burn everything on to disk eg music, pictures, emails?
Does the results of the test indicate that my hard drive is buggered? I've only had the laptop 5-6 months :(
 

·
Banned
Joined
·
16,915 Posts
If the hdd is failing tests it is indication of a problem drive....the unit should still be under warranty..it is normal to get an occasional bad drive regardless of the manufacturer
I would back up all my personal files to an external or dvd etc
You can create your recovery disks with the Toshiba software.I dont remember the exact path but it will let you make a set of recovery disks...you always want to have disks handy in case the factory recovery fails.
I would have that hdd replaced under warranty though

Here is a link for seagate tools CD version {takes windows out of the equation}...this test can be considered good enough for drive health.

http://www.seagate.com/www/en-us/support/downloads/seatools
 

·
Super Moderator
Joined
·
82,234 Posts
So my question is now...Do I need to burn everything on to disk eg music, pictures, emails?
Yes. You want to always have at least two copies of any data you care about. Your hard drive results are a warning that at any moment it may be completely dead with everything on it lost.

For the longer term consider getting a USB external drive. A year ago I bought a 1 TB one for under $100 total (shipping and sales tax included). So now I not only backup my data there (among other backup methods) but image my operating systems monthly. If a hard drive fails, or I get a bad malware infection, or whatever I should be able to re-image to no longer than 30 days ago (not back to day 1). There are more convenient ways to back things up, but an external USB drive is simple and effective as long as you have the discipline to do it. :)
 

·
Registered
Joined
·
399 Posts
Discussion Starter · #13 ·
Hi again :)

I had left the laptop on so at least I could use it before taking it in to get looked at, but then got a blue screen which then shut it down and I tried all sorts of things to get it restarted again.

I had made copies of everything to disc, so at least I was not concerned about loosing anything, and tried all the different options at the screen I got after pressing F8.
I used the "Enable low-resolution video (640x480)" option and it actually started but had the same errors I've mentioned before, so checked windows update and d/led 1 important one, and checked all the drivers in the device manager and one needed updating.....USB device(?)
After restarting it didn't load again so I tried the "Enable low-resolution video (640x480)" option a second time but it didn't work either.

Thinking I had nothing to loose I ran the Toshiba recovery wizard and now everything seems to be working properly!!!

I have updated windows, updated the free trial of Norton and after both the restarts it was successful at turning on :D
I have installed firefox, but haven't done anything else as yet.

I am not sure if this good luck will last, but am wondering if I should run the Sea Tools for Windows from Seagate again and see if it passes/completes now?
If you think I should, do I disable Norton and windows firewall before running it? Could running programs like a firewall and antivirus affected the running of it before?

please excuse any spelling errors, I have not yet added a dictionary to firefox lol
 

·
Banned
Joined
·
16,915 Posts
Yes I would test it again...lets check the mfg of the hdd this time in case you dont have a seagate

Go to control panel
Device manager
Disk drives

Then hit the little triangle to open the list
Post back the first few characters of the disk drive if you dont have a seagate or western digital
if it starts with st ...its a seagate
If it starts with wdc its a western digital
If it is a wd then use the link below and download the tool

http://support.wdc.com/product/download.asp?groupid=702&sid=3&lang=en

The link for seagate is in post 11 if you need it again

It wouldnt hurt to disable your security suite during the test if you like and could speed the check up a little as well
 

·
Registered
Joined
·
399 Posts
Discussion Starter · #15 ·
Hi aka Brett :)

In the device manager under disk drive it says "Toshiba MK3265GSX Device" So I'm not sure as to what "kind" it is :confused:

I will d/l the seagate one, as I've already used it and found it very easy to understand :D

Will post the results once it's a finished!

Thanks for all the help/advice :)
 

·
Banned
Joined
·
16,915 Posts
That is an actual toshiba HD....Toshiba doesnt have tools for an HDD check {didnt at one time anyway}..dont know if that has changed}

But anyway,if seagate tools is happy checking it and shows the test to be complete then I would use the results from it to determine the health of the drive
 

·
Registered
Joined
·
399 Posts
Discussion Starter · #17 ·
I am really happy to say all the basic scans with Sea Tools showed passes :D
So assume now it was a software problem?

As I have yet to download anything, is there things I should avoid?
I have read some are not fans of ccleaner, is there alternatives?
What are the best programs to check for spyware/malaware?
OR does windows 7 take care of these type of things?
 

·
Banned
Joined
·
16,915 Posts
Ccleaner is fine....just dont use the registry tools...nor any registry tools for that matter...it is fine for cleaning out temp files.
I dont know why the test failed the first time but is passing now...I would check it in a few days again and then again after a few more days..you still could have a failing drive.

As far as malware spyware etc you will need a good app...if you are going to purchase...2 products stand out Eset and Kaspersky...both perform very well.

As of current comodo provides a good free AV and firewall solution.........It doesnt do everything automatically though and can be a little difficult to run when you are tossing viruses at it....the proper thing to do is just select quarantine in these cases then just let em sit...or if you are pretty sure its a clean file just sandbox it and see what happens
The menus and choices can be a little confusing...such as remove merely removes a file from a list and doesnt delete it..so basically you can change permissions of the files without knowing it.

But for free is has a decent engine for catching stuff and a good firewall...if you have s suspicious file that you can see is hooking to the internet by looking at the connections in the firewall..your suspicions have been confirmed...also you can let them run in a sandbox to see whats happens...some of these files that Comodo finds squirrelly will run them in a sandbox after they are downloaded.
Its really is a great product for when you get hit hard
A very easy one to use that isnt bad is MSE...pretty light on the resources as well
Avast...also free isnt a bad choice..you may want that over MSE.

Malwarebytes is a great app for doing scanning and finds almost all infections..not much gets past it.
It doesnt have real time protection though with the free version however......none the less it is a top notch app for malware ...if you use windows it is a great scanner to run every few days
 

·
Registered
Joined
·
399 Posts
Discussion Starter · #19 ·
Thank you so much for all you help and advise :)

I will run the Seagate Seatool every week to make sure everything is running ok, and have already d/led Malwarebytes & Ccleaner(but will only use the cleaner part of it)
I'm finding the free Norton that's running at the moment is actually great(have not used Norton for 10+ years) but near the end of the trial will d/l avast cause I found it to be very easy to understand /work with.

Although I have no idea what cause the problems, I will mark this a solved as everything seems to be working perfectly(shut downs/restarts) :D

Thanks again :up:
 
1 - 20 of 22 Posts
Status
Not open for further replies.
Top