Tech Support Guy banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello All,

I have got a problem in connecting to internet. I did format the system and from then I am not able to connect to Internet. Though I am not that good at networking I did check the network places and all the minimum thing but couldn't understand...I am trying to connect via a cable to modem directly there is nothing coming up or giving any info about the network connected or anything..I tried to check the Device Manager but I could find the Network adapters option at all..as my system is a second handed sys I haven't got any CD's or drivers at all. Its an Dell Desktop that's all the thing I can say and I have got Windows XP SP2 installed on the system. Can any one help me out pls...I know its not an enough info. to get an correct idea what exactly the problem is but as I said earlier to be honest I'm not that good at networking. Please advise.

This is what I can see in the Device manager thought if it helps..



Thanks.
 

·
Registered
Joined
·
1,710 Posts
More likely than not, you need to install the drivers for your Network Adapter. Since that's a cable modem (make and model please) connected via USB, you should be able to find the drivers on the cable modem's manufacturer's website.
 

·
Retired Moderator
Joined
·
106,726 Posts
You appear to be missing the motherboard drivers and the network drivers. Download them from the motherboard or computer manufacturer's website.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Yes...Johnwills and Avisitor thanks for ur replies..you were right I have successfully downloaded and installed the network adapter drivers and everything is working fine...anyways thanks very much.:)
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top