Tech Support Guy banner

Solved: Problem connecting wireless laptop to secured network

936 Views 11 Replies 5 Participants Last post by  redpanda
I presently have 2 desktops. One is connected via wireless Netgear adapter. I have the network secured with WPA2. It works fine. The problem is I'm trying to connect my laptop with a compatible (same family) 108 Mbps wireless pc card. I can connect to my neighbor's unsecured network which is across the street and about 400 feet away with a weak signal yet downloads are quick. The laptop is about 4 feet from my router. I finally got it to briefly connect to my secured network and then it apparently lost the connection. I can't get beyond google's home page. Netgear says it's connected but something it preventing the connection.The firewall in the laptop is disabled.

If I type ipconfig, I get:
IP address
Subnet mask
Default Gateway

If I type ping, I get 4 timed outs.

I've downloaded Netgear's latest drivers for the laptop.
Suggestions? Operating system in the laptop is XP Home Ed. with everything updated.
Not open for further replies.
1 - 6 of 12 Posts
TerryNet said:
Maybe wireless interference; e.g., 2.4Ghz cordless phone or another network on the same or close channel. Try other channel(s). In North America the non interfering channels are 1, 6 and 11.

Your ipconfig show that you are communicating with the router. And you did get to at least one web site, right?
Well, I momentarily got to the Firefox Start Page. Interference shouldn't be an issue. I already use channel 6 and I'm the only network in the area on that channel. Two neighbor's are on 11. As I mentioned, I had no trouble connecting to the neighbor's, but obviously don't want to do that. I just booted the laptop and tried again. After about 5 minutes the Firefox start page loaded. Then I tried typing a URL and got the server not found error. I switched to Internet Explorer and was unable to connect.
I just booted the laptop and within moments I was on the internet! Then I check the netgear wizard and saw I was connected to the neighbor's network. So I tried connecting through my network again and nothing - "server not found". I pinged and get Request timed out. 4 packets sent, none rec'd.

I don't know that there would be any point in removing the security from the router since I know that works because I have another desktop in my home using it wirelessly without any problem. I also know that the wireless pc card works because I can access the neighbor's network.
That ping of gets 4 request timed out. 4 packets sent, 0 rec'd, 4 lost. I've noticed in my control panel/network connections, when I try to connect to my network on the laptop, I have something called Internet Gateway in addition to LAN or High-Speed Internet. When I connect to the neighbor's unsecured network on my laptop, I only have the LAN or High-Speed Wireless Connection listed in Network Connections. I don't know if that is anything relevant.
The encryption I'm using is WPA2-PSK (AES). My Netgear router, adapter in second desktop and wireless PC card are all compatible Netgear Super G so there shouldn't be a conflict with the hardware. The key has been correctly entered on the laptop. If I log into from my desktop, the laptop shows as an attached device after I insert the pc card. I can still briefly (about a minute!) connect to the internet on the laptop. At one point I was able to connect to Firefox start page, then go to Ebay, then the 'sever not found' messages started. I'm stumped.

I was reading on the Netgear site that sometimes Window's wireless zero configuration can cause conflicts, so I disabled that service (Control panel/Admin tools/Services/wireless zero configuration). It doesn't seem to have made a difference!
I had the firewall turned off during all this. I've been pondering this all day and after dinner, it occurred to me to try another Netgear driver. I was using the latest "new and improved" one that supported the WPA2-PSK encryption I was using so downloaded a slightly older one for my adapter which supports that encryption. Worked like a charm.
1 - 6 of 12 Posts
Not open for further replies.