Tech Support Guy banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter · #1 ·
OS Name Microsoft Windows XP Home Edition
Version 5.1.2600 Service Pack 3 Build 2600

I have been trying to install an Epson Stylus SX200 printer and seem to have messed everything up.

The printer comes with a cd-rom.
I got messages that problems were encountered and the hardware might not work. It didn’t, so I thought I might be a good idea to delete all the printers. This I did from
Control Panel
Printer & Faxes.
This folder is now empty.

Now when I start the computer I get a Windows message.
Found New Hardware Wizard
“There was a problem. The RPC server is not running.”

If I Cancel that and go and try and print an email from Microsoft Office Outlook, I get the message
“The Print Spooler is not running”

I ran a System Restore hoping to get back to where I was but it said nothing had changed.

I got this below from
System Information
Hardware
Storage
Problem Devices

EPSONStylus SX200 USBPRINT\EPSONSTYLUS_SX200\7&1DB83A6F&0&USB006 The drivers for this device are not installed.

But when I run the cd-rom it tells me it is.

Advise please!!
Regards,
Colin.
OS Name Microsoft Windows XP Home Edition
Version 5.1.2600 Service Pack 3 Build 2600

I have been trying to install an Epson Stylus SX200 printer and seem to have messed everything up.

The printer comes with a cd-rom.
I got messages that problems were encountered and the hardware might not work. It didn’t, so I thought I might be a good idea to delete all the printers. This I did from
Control Panel
Printer & Faxes.
This folder is now empty.

Now when I start the computer I get a Windows message.
Found New Hardware Wizard
“There was a problem. The RPC server is not running.”

If I Cancel that and go and try and print an email from Microsoft Office Outlook, I get the message
“The Print Spooler is not running”

I ran a System Restore hoping to get back to where I was but it said nothing had changed.

I got this below from
System Information
Hardware
Storage
Problem Devices

EPSONStylus SX200 USBPRINT\EPSONSTYLUS_SX200\7&1DB83A6F&0&USB006 The drivers for this device are not installed.

But when I run the cd-rom it tells me it is.

Advise please!!
Regards,
Colin.
OS Name Microsoft Windows XP Home Edition
Version 5.1.2600 Service Pack 3 Build 2600

I have been trying to install an Epson Stylus SX200 printer and seem to have messed everything up.

The printer comes with a cd-rom.
I got messages that problems were encountered and the hardware might not work. It didn’t, so I thought I might be a good idea to delete all the printers. This I did from
Control Panel
Printer & Faxes.
This folder is now empty.

Now when I start the computer I get a Windows message.
Found New Hardware Wizard
“There was a problem. The RPC server is not running.”

If I Cancel that and go and try and print an email from Microsoft Office Outlook, I get the message
“The Print Spooler is not running”

I ran a System Restore hoping to get back to where I was but it said nothing had changed.

I got this below from
System Information
Hardware
Storage
Problem Devices

EPSONStylus SX200 USBPRINT\EPSONSTYLUS_SX200\7&1DB83A6F&0&USB006 The drivers for this device are not installed.

But when I run the cd-rom it tells me it is.

Advice please!!
Regards,
Colin.
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #2 ·
No replies but I will tell you what happened anyway.

The problem was that I deleted Lexmark printers from the Control Panel. This left a Lexmark file marked as a "dependency", which wasn't there.

Microsoft do have several pages about it and a download fix, although it did take me a bit of searching for it.

I have the printer up and running now, just a RUNDLL error window flashing up on start up. I will deal with that later.

Regards,
Colin.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top