Tech Support Guy banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
227 Posts
Discussion Starter · #1 ·
Hi, I've had a belkin router for a year now with a computer wired to it and one computer wireless and a laptop wirelessly. I recently changed my network adapter on the laptop and my passkey was a WEP. Now it says you can only enter a 40 bit or 104 bit passkey. I set up a 40 bit passkey but when I try to connect wirelessly, it says Limited or No Connectivity. The IP it is recieving is 169.xxx.xxx.xx or something when it should be 192.168.2.1.
Please help as I am using an unsecured network now and I'm concerned about security.
Thanks!
 

·
Retired Moderator
Joined
·
106,726 Posts
On the router, change the WEP key and use a HEX key, not the passcode. On all the laptops, use the same HEX key, that should get them all connected.

The passcode sometimes generates different keys on different brands of hardware, it's not a reliable method with WEP.
 

·
Registered
Joined
·
227 Posts
Discussion Starter · #3 ·
These are the options I got :

I tried setting up 64 Bit which I think is a Hex Key. But when I set this up it wasn't connecting as I stated in the first post.
 

·
Super Moderator
Joined
·
82,234 Posts
Your best and easiest option is WPA/WPA2-Personal(PSK), but if you want to stick with WEP, yes with either 64-bit or 128-bit WEP use a hex key on both the router and computers. Sometimes the keys for those WEP options are referred to as 40 or 104 bit because those are the numbers of bits actually available for the key (24 bit header).

If either of your adapters do not support WPA, there may be a driver update which will support it.
 

·
Retired Moderator
Joined
·
106,726 Posts
I agree, WPA is best if you have the capability in all the clients.
 

·
Registered
Joined
·
227 Posts
Discussion Starter · #6 ·
Well, WPA isn't supported by my device but fortunately I went on Hardware Settings for it from Device Manager and it said WEP there and I selected 64 Bit then set up a 64 Bit and now it works perfect!
Thanks everyone! JohnWill Rocks! :D
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top