Tech Support Guy banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
989 Posts
Discussion Starter · #1 ·
I reacently formatted a hard drive on a machine that I use only for playing Everquest . I reinstalld the first edition win 98 that I had been using for years and then started installing the game disks . there are a number of them and it went well till I got to the fourth disk when it said to me that the " oleaut32.dll " file that I had was outdated and I needed an updated virsion. I went to a Dll link and downloded the file , it was a ZIP file so I downloded the free Zip utility and unziped it but it is still on my desktop and I dont know how to use it , does anyone know ?
 

·
Retired Administrator
Joined
·
104,767 Posts
You should be able to save it (copy it) to the c:\windows\system directory, you'll be prompted to overwrite......you might save a backup copy of the older one, just in case.
 

·
Registered
Joined
·
989 Posts
Discussion Starter · #3 ·
Nice try . I did it just fine as you said but it still did not work . well maby the DLL file I downloaded was also old . so I down load one from another site and try do do the same thing with it but I get a message " Cannot creat or replace oleaut32. the specified file is being used by windows"
 

·
Registered
Joined
·
989 Posts
Discussion Starter · #6 ·
Good show , safe mode might do it , and reading the opening lines on the page Rog linked to I see that offic 2000 has something to do with that file and the only difference on that computer is that it did have Ofic 200 loaded . When I was looking for the file with Google I noticed reference to that program but I couldent find the disk , I may have loaded it on my wifes computer at work , I sure dont use it myself . I will get back here later , cant do it now . thanks .
 

·
Registered
Joined
·
989 Posts
Discussion Starter · #7 ·
I tryed running in safe mode , it made sense and I felt that I should have thought of it myself . Thanks AcaCandy but it didnt work and had the same results. Rogs link had 2 options ,either you had offic 2000 or you didnt and I dont so I used the fix for that , 20 seconds later I was restarting and everything worked fine , thank you guys for this and for the hundreds of other things.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top