Tech Support Guy banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter · #1 ·
My husband returned to his comuter tonight to find that it had rebooted and now there are nothing but non-English characters showing on all of the screens! He is running Windows XP and has an up-to-date copy of McAfee antivirus software running at all times. We have rebooted several times with no change...even the screen where you enter your password is in a foreign language!

Since we cannot read anything on the monitor, I don't even know how to get to Control Panel, much less figure out where it might be that I could change things back to U.S. English.

Any help that anyone could provide would be most appreciated. Thank you in advance.
 

·
Registered
Joined
·
75 Posts
Discussion Starter · #2 ·
During my restless night I thought maybe if I could boot up in SAFE mode I might be able to read something that would help me figure out how to change the characters back to English. Unfortunately, even SAFE mode is in the foreign characters!

Also, most/all of the icons are different so that it is difficult/impossible to know what to click on to try to put things back the way they should be. I have clicked where the "Start" button should be, and it behaves as if it is indeed "Start." On the menu that appears, the icons are different and the words are totally unreadable. But, for example, one of the "Start Menu" options bring me to screens with thumbnails so I know, for example, where the "My Pictures" folder is because I can see the pictures, even though the file names under them are all in foreign characters." By clicking various "Start Menu" options I may have found the "Control Panel" option...based again on comparing the general appearance of the screen that appears when I click on that jibberish.

From there on out it really gets iffy trying to find where the Language option is. I found something that might be that, again based on general appearance and the fact that it has a pull down menu, but with every choice being presented in foreign characters, there's no way to know what might be English!

I have tried to compare it with the options on my own XP computer, but I must have an earlier version of XP (both us us have SP3 installed), because the layout of windows like "Control Panel" has always been different on my computer than it is on my husband's computer. I did count down the Language options on my own computer, and "English - United States" is the 27th choice for me. But when I clicked on the 27th choice from the pull down menu on my husband's computer, nothing changed, i.e. it is still all in jibberish so I may not have successfully located the Language option.

I really really hope that someone can help me with this problem, even though it is Christmas Eve and I'm sure nobody else wants to be thinking about this kind of stuff for the next couple of days. Nonetheless, it will be hanging over our heads until we can get this problem solved. Thanks in advance for any help you can provide.
 

·
Registered
Joined
·
547 Posts
You can try system restore. It's worth a try.


start
accessories-it is the top item in the list
system tools-it is the 4th line down
system restore-it is the bottom listing
next-it is the button on the left
next-it is the middle button
next-it is the left button
next-it is the left button

I just restored mine using this morning backup registry.

I have Windows xp Pro. Without English characters it is difficult to correct anything.

Merry Christmas
 

·
Registered
Joined
·
75 Posts
Discussion Starter · #5 ·
Thanks so much for the Restore idea. My husband has regular Win XP (SP3) and not Win XP Pro, so the various options were not exactly as you described. I had actually thought of trying Restore, but since I couldn't read anything on the screen I was not sure how to find "System Restore." But your post gave me the confidence I needed to try that approach.

Here's what I did, in case anyone else runs into this problem.

I knew that the lower left hand corner of the screen had a button that says "start" so I started mapping the characters on my screen with what they should be. Note that uppercase and lowercase are different, adding to the complexity of my mapping. Then I knew that right above "Start" should be "All Programs" and I mapped those characters. Fortunately I didn't have to map too many letters before I felt confident that I had found "Accessories", then "System Tools" and finally "System Restore". The real miracle was that once I got to the Sytem Restore screen the words there were all in English, although the buttons, e.g. "Back", "Next", "Cancel" were still in jibberish. But I had mapped enough characters at that time to know how to select "Next" and eventually I got to a calendar (in English characters, Horray!) that let me select a point on Friday to restore.

I don't know if everything on his computer is okay now, but at least what I am seeing are good old English characters! Thank you so much for your help!
 

·
Registered
Joined
·
47,110 Posts
Glad to hear that its fixed ...Merry Christmas........
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top